Bug 987694 - <b>Are you sure you want to unregister?</b>
<b>Are you sure you want to unregister?</b>
Status: CLOSED DUPLICATE of bug 986803
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
: i18n, Regression
Depends On:
Blocks: rhsm-rhel510
  Show dependency treegraph
Reported: 2013-07-23 18:08 EDT by John Sefler
Modified: 2013-07-29 12:24 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-07-29 12:24:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
<b>Are you sure you want to unregister?</b> (46.46 KB, image/png)
2013-07-23 18:08 EDT, John Sefler
no flags Details
master SHA diff (1.71 KB, patch)
2013-07-25 16:57 EDT, Jesus M. Rodriguez
no flags Details | Diff

  None (edit)
Description John Sefler 2013-07-23 18:08:47 EDT
Created attachment 777493 [details]
<b>Are you sure you want to unregister?</b>

Description of problem:
See attached screenshot which shows the bold tagging included in the "Are you sure you want to unregister?" dialog.

Version-Release number of selected component (if applicable):
[root@rhsm-accept-rhel5 ~]# rpm -q subscription-manager-gui
Comment 3 Cory Scheviak 2013-07-24 08:19:01 EDT


More info:

# subscription-manager version
server type: Red Hat Subscription Management
subscription management server: 0.8.17-1
subscription-manager: 1.8.13-1.git.2.a8754ee.fc18
python-rhsm: 1.8.14-1.git.1.c54203f.fc18
Comment 4 Bryan Kearney 2013-07-24 10:15:45 EDT
This is in master.
Comment 5 Bryan Kearney 2013-07-24 10:16:26 EDT
Per the cherry pick list, I believe ths is in.
Comment 6 John Sefler 2013-07-25 09:22:09 EDT
I agree this commit is in github master, but it is not in the axiom RHEL5.10 branch...

[jsefler@jseflerT5400 subscription-manager]$ git remote -v
origin	git://axiom.lab.eng.rdu.redhat.com/scm/git/subscription-manager (fetch)
origin	git://axiom.lab.eng.rdu.redhat.com/scm/git/subscription-manager (push)
[jsefler@jseflerT5400 subscription-manager]$ git branch
* RHEL5.10
[jsefler@jseflerT5400 subscription-manager]$ git describe
[jsefler@jseflerT5400 subscription-manager]$ git show a8754eeb7529679113c0ed54cbd7c61d7b45df8b
fatal: bad object a8754eeb7529679113c0ed54cbd7c61d7b45df8b
Comment 8 Jesus M. Rodriguez 2013-07-25 16:57:01 EDT
Created attachment 778537 [details]
master SHA diff
Comment 10 Bryan Kearney 2013-07-29 12:24:45 EDT

*** This bug has been marked as a duplicate of bug 986803 ***

Note You need to log in before you can comment on or make changes to this bug.