Bug 986803 - Redundant "<b>" and "</b>" in popped-up Unregister confirmation window in subscription-manager-gui
Redundant "<b>" and "</b>" in popped-up Unregister confirmation window in sub...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.10
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: candlepin-bugs
IDM QE LIST
: Regression, Reopened
: 987081 987694 (view as bug list)
Depends On:
Blocks: rhsm-rhel510
  Show dependency treegraph
 
Reported: 2013-07-22 02:56 EDT by xingge
Modified: 2016-09-19 22:28 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 09:50:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the popped-up window (9.83 KB, image/png)
2013-07-22 02:56 EDT, xingge
no flags Details

  None (edit)
Description xingge 2013-07-22 02:56:33 EDT
Created attachment 776758 [details]
the popped-up window

Description of problem:
Redundant "<b>" and "</b>" in popped-up Unregister confirmation window

Version-Release number of selected component (if applicable):
subscription-manager-1.8.13-1.el5
subscription-manager-gui-1.8.13-1.el5
subscripiton-manager-firstboot-1.8.13-1.el5
python-rhsm-1.8.13-1.el5

How reproducible:
always

Steps to Reproduce:
1.open subscription-manager-gui
#subscription-manager-gui
2.register the system use subscription-manager-gui
3.unregister the system with menu bar "System" -> "Unregister"

Actual results:
The ensure window pops up and the message on it is 
"<b>Are you sure you want to unregister?</b>"

Expected results:
The message should be 
"Are you sure you want to unregister?" with out <b> and "</b>"

Additional info:
Comment 1 RHEL Product and Program Management 2013-07-22 02:59:59 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 Cory Scheviak 2013-07-22 08:26:41 EDT
Fixed in ac2a56e938e0a6b09b215ba9b382b690c0998e69 subscription-manager.git

Look for it in subscription-manager-1.8.14-1
Comment 3 Bryan Kearney 2013-07-29 12:24:45 EDT
*** Bug 987694 has been marked as a duplicate of this bug. ***
Comment 4 Bryan Kearney 2013-08-01 11:55:27 EDT
Moving these to ON_QA. The tooling must have missed moving these.
Comment 5 John Sefler 2013-08-05 11:05:34 EDT
FailedQA with axiom branch RHEL5.10 version...
[root@jsefler-5 ~]# subscription-manager version
server type: Red Hat Subscription Management
subscription management server: 0.8.18-1
subscription-manager: 1.8.16-1.el5
python-rhsm: 1.8.16-1.el5
Comment 7 Jesus M. Rodriguez 2013-08-06 10:46:44 EDT

*** This bug has been marked as a duplicate of bug 982286 ***
Comment 8 xingge 2013-08-06 22:02:17 EDT
Hi jesus,

I don't think it's a duplicate of bug 982286, we focus on different area.
First, bug 982286 remove confirm dialog not unregister confirm dialog.
Second bug 982286 say the confirm dialog may not show up, but in my bug the confirm dialog always showed with redundant "<b>" and "</b>" in it.
These two bugs are different. please check it.
thanks.
Comment 9 xingge 2013-08-08 02:15:08 EDT
Verified at RHEL-5.10-SP3 with subscription-manager-1.8.19-1
Comment 10 John Sefler 2013-09-28 21:42:47 EDT
*** Bug 987081 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.