Bug 988399 - Package Installation fails with Transaction Check Error
Package Installation fails with Transaction Check Error
Status: CLOSED DUPLICATE of bug 988263
Product: Fedora
Classification: Fedora
Component: microcode_ctl (Show other bugs)
18
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Anton Arapov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-25 10:11 EDT by Tom Delany
Modified: 2014-06-18 04:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-25 20:18:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Delany 2013-07-25 10:11:08 EDT
Description of problem:
Package installation fails with the following:
Transaction Check Error:
  file /lib/firmware/amd-ucode/microcode_amd.bin from install of microcode_ctl-2:2.0-2.fc18.x86_64 conflicts with file from package linux-firmware-20130724-0.1.git31f6b30.fc18.noarch
  file /lib/firmware/amd-ucode/microcode_amd_fam15h.bin from install of microcode_ctl-2:2.0-2.fc18.x86_64 conflicts with file from package linux-firmware-20130724-0.1.git31f6b30.fc18.noarch


Version-Release number of selected component (if applicable):
microcode_ctl-2.0-2.fc18.x86_64.rpm

How reproducible:
Always

Steps to Reproduce:
1. Attempt to install the pacakge.

Actual results:
Transaction Check Error:
  file /lib/firmware/amd-ucode/microcode_amd.bin from install of microcode_ctl-2:2.0-2.fc18.x86_64 conflicts with file from package linux-firmware-20130724-0.1.git31f6b30.fc18.noarch
  file /lib/firmware/amd-ucode/microcode_amd_fam15h.bin from install of microcode_ctl-2:2.0-2.fc18.x86_64 conflicts with file from package linux-firmware-20130724-0.1.git31f6b30.fc18.noarch

Expected results:
Success.

Additional info:
Comment 1 Egor Kuropatkin 2013-07-25 16:45:19 EDT
Same on Fedora 19 while trying to do 'yum upgrade':

Transaction check error:
  file /usr/lib/firmware/amd-ucode/microcode_amd.bin from install of linux-firmware-20130724-27.git31f6b30.fc19.noarch conflicts with file from package microcode_ctl-2:2.0-3.1.fc19.x86_64
  file /usr/lib/firmware/amd-ucode/microcode_amd_fam15h.bin from install of linux-firmware-20130724-27.git31f6b30.fc19.noarch conflicts with file from package microcode_ctl-2:2.0-3.1.fc19.x86_64
Comment 3 Josh Boyer 2013-07-25 20:18:51 EDT

*** This bug has been marked as a duplicate of bug 988263 ***

Note You need to log in before you can comment on or make changes to this bug.