Bug 989153 - [abrt] systemd-205-1.fc20: raise: Process /usr/lib/systemd/systemd-logind was killed by signal 6 (SIGABRT)
[abrt] systemd-205-1.fc20: raise: Process /usr/lib/systemd/systemd-logind was...
Status: CLOSED DUPLICATE of bug 984152
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
abrt_hash:381fafce4fb1abb889689bf9d1d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-27 21:40 EDT by Martin Bříza
Modified: 2013-10-22 08:07 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-22 08:07:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.05 KB, text/plain)
2013-07-27 21:40 EDT, Martin Bříza
no flags Details
File: cgroup (151 bytes, text/plain)
2013-07-27 21:40 EDT, Martin Bříza
no flags Details
File: core_backtrace (911 bytes, text/plain)
2013-07-27 21:40 EDT, Martin Bříza
no flags Details
File: dso_list (1.35 KB, text/plain)
2013-07-27 21:40 EDT, Martin Bříza
no flags Details
File: environ (114 bytes, text/plain)
2013-07-27 21:40 EDT, Martin Bříza
no flags Details
File: limits (1.29 KB, text/plain)
2013-07-27 21:40 EDT, Martin Bříza
no flags Details
File: maps (6.79 KB, text/plain)
2013-07-27 21:40 EDT, Martin Bříza
no flags Details
File: open_fds (1.54 KB, text/plain)
2013-07-27 21:40 EDT, Martin Bříza
no flags Details
File: proc_pid_status (905 bytes, text/plain)
2013-07-27 21:40 EDT, Martin Bříza
no flags Details
File: var_log_messages (2.91 KB, text/plain)
2013-07-27 21:40 EDT, Martin Bříza
no flags Details

  None (edit)
Description Martin Bříza 2013-07-27 21:40:08 EDT
Version-Release number of selected component:
systemd-205-1.fc20

Additional info:
reporter:       libreport-2.1.5
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-logind
crash_function: raise
executable:     /usr/lib/systemd/systemd-logind
kernel:         3.9.9-302.fc19.x86_64
runlevel:       unknown
uid:            0

Truncated backtrace:
Thread no. 1 (6 frames)
 #2 log_assert
 #3 log_assert_failed
 #4 session_start
 #5 manager_message_handler
 #6 _dbus_object_tree_dispatch_and_unlock at /lib64/libdbus-1.so.3
 #8 manager_run

Potential duplicate: bug 986519
Comment 1 Martin Bříza 2013-07-27 21:40:13 EDT
Created attachment 779243 [details]
File: backtrace
Comment 2 Martin Bříza 2013-07-27 21:40:17 EDT
Created attachment 779244 [details]
File: cgroup
Comment 3 Martin Bříza 2013-07-27 21:40:21 EDT
Created attachment 779245 [details]
File: core_backtrace
Comment 4 Martin Bříza 2013-07-27 21:40:25 EDT
Created attachment 779246 [details]
File: dso_list
Comment 5 Martin Bříza 2013-07-27 21:40:29 EDT
Created attachment 779247 [details]
File: environ
Comment 6 Martin Bříza 2013-07-27 21:40:33 EDT
Created attachment 779248 [details]
File: limits
Comment 7 Martin Bříza 2013-07-27 21:40:38 EDT
Created attachment 779249 [details]
File: maps
Comment 8 Martin Bříza 2013-07-27 21:40:42 EDT
Created attachment 779250 [details]
File: open_fds
Comment 9 Martin Bříza 2013-07-27 21:40:45 EDT
Created attachment 779251 [details]
File: proc_pid_status
Comment 10 Martin Bříza 2013-07-27 21:40:50 EDT
Created attachment 779252 [details]
File: var_log_messages
Comment 11 Martin Bříza 2013-07-27 21:41:50 EDT
Mixing releases, I know. Submitting anyway to be sure.
Comment 12 Zbigniew Jędrzejewski-Szmek 2013-10-22 08:07:51 EDT

*** This bug has been marked as a duplicate of bug 984152 ***

Note You need to log in before you can comment on or make changes to this bug.