Bug 989732 - [Doc] Upgrades from RHOS 3.0 Quantum to RHOS 4.0 Neutron (configuration, database migrations)
[Doc] Upgrades from RHOS 3.0 Quantum to RHOS 4.0 Neutron (configuration, data...
Status: CLOSED DUPLICATE of bug 989729
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
3.0
Unspecified Unspecified
high Severity medium
: ---
: 4.0
Assigned To: RHOS Documentation Team
ecs-bugs
: Documentation
Depends On:
Blocks: 958568 1011085
  Show dependency treegraph
 
Reported: 2013-07-29 15:33 EDT by Stephen Gordon
Modified: 2013-11-26 00:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-26 00:24:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Gordon 2013-07-29 15:33:52 EDT
Cloned for documentation impact, refer to Bug # 958568 for implementation details.
Comment 2 Summer Long 2013-10-31 20:58:05 EDT
The renaming part of this task has been dealt with in 1025133.
Comment 3 Summer Long 2013-11-26 00:24:38 EST
The upgrade itself will be dealt with in the Release Notes. This is a duplicate of that. https://bugzilla.redhat.com/show_bug.cgi?id=989729

*** This bug has been marked as a duplicate of bug 989729 ***

Note You need to log in before you can comment on or make changes to this bug.