This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 99545 - can't configure high resolutions for my monitor
can't configure high resolutions for my monitor
Status: CLOSED DUPLICATE of bug 106884
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-07-21 15:43 EDT by Bernd Bartmann
Modified: 2007-04-18 12:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:57:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2003-07-21 15:43:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
redhat-config-xfree86 lists a maximum possible screen resolution of 1200x800 for
my Iiyama VisionMaster Pro 410. This is way to small. So I just changed the
setting to 1280x1024 in XF86Config and now redhat-config-xfree86 justs crashes with:

[root@deanna root]# redhat-config-xfree86
Traceback (most recent call last):
  File "/usr/share/redhat-config-xfree86/xconf.py", line 406, in ?
    dialog = xConfigDialog.XConfigDialog(hardware_state)
  File "/usr/share/redhat-config-xfree86/xConfigDialog.py", line 132, in __init__
    self.setup_ui_resolution(self.state.get_resolution())
  File "/usr/share/redhat-config-xfree86/xConfigDialog.py", line 57, in
setup_ui_resolution
    self.res_option_menu.set_history(current)
UnboundLocalError: local variable 'current' referenced before assignment


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. set a larger resolution in XF86Config as redhat-config-xfree86 knows for your
monitor
2. try to start redhat-config-xfree86
3.
    

Additional info:
Comment 1 Brent Fox 2003-10-22 14:09:33 EDT

*** This bug has been marked as a duplicate of 106884 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:57:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.