Bug 99548 - Translation errors in german gdm
Summary: Translation errors in german gdm
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: Triaged
: 100992 (view as bug list)
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-07-21 19:48 UTC by Bernd Bartmann
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-21 15:51:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd Bartmann 2003-07-21 19:48:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Just installed Severn Beta 1 with German as default language. When gdm starts it
displays the menu on the buttom of the screen. The german translations are
somewhat broken (probably default keybinding problems)

I get Sprache [L] and Herunterfahren [d]

This bug was already reported for the last Red Hat beta and even Red Hat 9 and
is still not fixed!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Severn Beta 1 with German as default language
2. Look at the menu of gdm at the bottom of the screen
3.
    

Additional info:

Comment 1 Bernd Bartmann 2003-09-26 09:07:29 UTC
Still not fixed in Fedora Core Test2.

Comment 2 Bernd Bartmann 2003-10-06 11:42:15 UTC
What does keyword "Triaged" mean?

Comment 3 Alan Cox 2004-06-21 15:51:38 UTC
It means someone looked at it and assigned it a priority.

I'm going to close this bug because the gdm translations come from
gnome.org and the bug should be reported there to the gnome german
translation team.

Mailed upstream to chrisime@gnome.org


Comment 4 Alan Cox 2004-06-21 23:27:53 UTC
Reported as already fixed 


Comment 5 Ray Strode [halfline] 2004-11-05 03:52:58 UTC
*** Bug 100992 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.