Bug 1103627

Summary: [GSS] (6.3.0) Upgrade Apache CXF to 2.7.11-redhat3
Product: [JBoss] JBoss Enterprise Application Platform 6 Reporter: baranowb <bbaranow>
Component: Web ServicesAssignee: Alessio Soldano <asoldano>
Status: CLOSED CURRENTRELEASE QA Contact: Rostislav Svoboda <rsvoboda>
Severity: unspecified Docs Contact: Russell Dickenson <rdickens>
Priority: unspecified    
Version: 6.3.0CC: asoldano, cdewolf, chaowan, dosoudil, ehugonne, ema, jbliznak, kkhan, klape, lgao, myarboro
Target Milestone: ER6Keywords: Reopened
Target Release: EAP 6.3.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1087653
: 1115213 (view as bug list) Environment:
Last Closed: 2014-06-28 15:39:42 UTC Type: Component Upgrade
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1069349, 1077259, 1079043, 1083770, 1087653, 1100931    
Bug Blocks: 1069354, 1095531, 1095539, 1095547, 1095555    

Comment 2 baranowb 2014-06-02 09:18:15 UTC
There is actually 6.3 upgrade issue for this. Wrong search made me miss it. Closing this one as duplicate.

*** This bug has been marked as a duplicate of bug 1098519 ***

Comment 3 baranowb 2014-06-02 10:57:11 UTC
Reopen & update version to 'redhat3' 

https://bugzilla.redhat.com/show_bug.cgi?id=1069352#c5

Comment 4 baranowb 2014-06-03 07:56:23 UTC
Please hold on merge. access is down and we cant access reproducer to validate.

BZ 6.x :     https://bugzilla.redhat.com/show_bug.cgi?id=1103627
BZ 6.2.x :  https://bugzilla.redhat.com/show_bug.cgi?id=1069354
PR 6.x :     https://github.com/jbossas/jboss-eap/pull/1405
PR 6.2.x :  https://github.com/jbossas/jboss-eap/pull/1404

Comment 5 Emmanuel Hugonnet (ehsavoie) 2014-06-03 16:25:49 UTC
PR 6.x : https://github.com/jbossas/jboss-eap/pull/1412 adding an integration test.

Comment 6 Emmanuel Hugonnet (ehsavoie) 2014-06-03 16:46:47 UTC
PR for 6.2.x : https://github.com/jbossas/jboss-eap/pull/1414

Thus PRs https://github.com/jbossas/jboss-eap/pull/1405 and https://github.com/jbossas/jboss-eap/pull/1404 are deprecated.

Comment 7 Jan Blizňák 2014-06-11 11:13:21 UTC
Verified on 6.3.0.ER7