Bug 1122606

Summary: [RFE] Need an ability to specify per infrastructure network if Foreman/Staypuft admin node should provide network DNS service
Product: Red Hat OpenStack Reporter: arkady kanevsky <arkady_kanevsky>
Component: rubygem-staypuftAssignee: Mike Burns <mburns>
Status: CLOSED DUPLICATE QA Contact: Omri Hochman <ohochman>
Severity: high Docs Contact:
Priority: unspecified    
Version: 5.0 (RHEL 7)CC: cdevine, christopher_dearborn, jdonohue, mburns, ohochman, randy_perryman, sreichar, yeylon
Target Milestone: ---Keywords: FutureFeature
Target Release: 5.0 (RHEL 7)   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1122587 Environment:
Last Closed: 2014-07-25 13:34:58 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1122550, 1122556, 1122583, 1122587, 1123444    
Bug Blocks: 1119353    

Description arkady kanevsky 2014-07-23 15:13:06 UTC
+++ This bug was initially created as a clone of Bug #1122587 +++

+++ This bug was initially created as a clone of Bug #1122583 +++

Description of problem:
For OSP deployments some networks require DNS service to be provided 

Version-Release number of selected component (if applicable):
N/A

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

--- Additional comment from arkady kanevsky on 2014-07-23 10:42:05 EDT ---

This real requirement for provioner network.
Under Customer/deployer control which other networks need DNS.

Comment 2 Mike Burns 2014-07-25 13:34:58 UTC
The RHEL-OSP installer currently runs only on RHEL 6.  Changes made on RHEL 6 will apply to RHEL-OSP deployments on both RHEL 6 and RHEL 7.  Closing this bug as a duplicate since we only need to track it in 1 place.

*** This bug has been marked as a duplicate of bug 1122583 ***