Bug 1122550 - [RFE] Need an ability to specify vLAN (tagged or untagged) on top of bridges or on individual NICs per network per node type
Summary: [RFE] Need an ability to specify vLAN (tagged or untagged) on top of bridges ...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: rubygem-staypuft
Version: 5.0 (RHEL 6)
Hardware: All
OS: Linux
high
high
Target Milestone: z1
: Installer
Assignee: Marek Hulan
QA Contact: Omri Hochman
URL:
Whiteboard:
: 1122556 (view as bug list)
Depends On: 1122535
Blocks: 1119353 1122583 1122587 1122606
TreeView+ depends on / blocked
 
Reported: 2014-07-23 13:31 UTC by arkady kanevsky
Modified: 2016-04-26 13:23 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
: 1122553 (view as bug list)
Environment:
Last Closed: 2014-08-06 21:05:22 UTC


Attachments (Terms of Use)

Description arkady kanevsky 2014-07-23 13:31:18 UTC
Description of problem:
For OSP deployment Customers require ability to define infrastructure network(s) per node type on top of individual NICs, bonded network, or bridged networks.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 arkady kanevsky 2014-07-23 13:35:11 UTC
See joint Dell/RedHat RA for examples of network requirements

Comment 3 Mike Burns 2014-07-25 13:30:26 UTC
*** Bug 1122553 has been marked as a duplicate of this bug. ***

Comment 4 Mike Burns 2014-07-25 13:31:58 UTC
*** Bug 1122556 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.