Bug 1126562

Summary: Multi-Backend Cinder Support
Product: Red Hat OpenStack Reporter: Scott Lewis <sclewis>
Component: openstack-foreman-installerAssignee: Jason Guiditta <jguiditt>
Status: CLOSED DUPLICATE QA Contact: nlevinki <nlevinki>
Severity: high Docs Contact:
Priority: high    
Version: 4.0CC: aortega, arkady_kanevsky, audra_cooper, cdevine, ddomingo, derekh, eharney, jdonohue, jstransk, mburns, mlopes, morazi, nlevinki, rajini.karthik, rhos-maint, sclewis, scohen, sreichar, yeylon
Target Milestone: gaKeywords: OtherQA, TestOnly
Target Release: Installer   
Hardware: x86_64   
OS: Linux   
Whiteboard: MVP
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1094385 Environment:
Last Closed: 2014-08-07 17:10:17 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 1094385    
Bug Blocks: 1096699, 1105218, 1108193, 1125278, 1126563, 1132550, 1132591    

Comment 4 Mike Burns 2014-08-07 17:10:17 UTC

*** This bug has been marked as a duplicate of bug 1125278 ***