Bug 1621895

Summary: Rebase libguestfs in RHEL 7.7
Product: Red Hat Enterprise Linux 7 Reporter: Richard W.M. Jones <rjones>
Component: libguestfsAssignee: Richard W.M. Jones <rjones>
Status: CLOSED ERRATA QA Contact: YongkuiGuo <yoguo>
Severity: high Docs Contact:
Priority: medium    
Version: 7.7CC: hannsj_uhl, juzhou, mtessun, mvanderw, mxie, mzhan, ptoscano, riehecky, tzheng, xiaodwan, yoguo, zili
Target Milestone: rcKeywords: Rebase
Target Release: 7.7   
Hardware: All   
OS: Linux   
Whiteboard: V2V
Fixed In Version: libguestfs-1.40.2-1.el7 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2019-08-06 12:44:27 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1465849, 1481930, 1509931, 1527334, 1530967, 1560935, 1598350, 1605071, 1607274, 1619665, 1619805, 1622785, 1624878, 1624902, 1634248, 1642044, 1651432, 1669395, 1672951    

Description Richard W.M. Jones 2018-08-23 19:59:53 UTC
Description of problem:

We will almost certainly need to rebase libguestfs in RHEL 7.7 to
get new features and bug fixes.  This is a placeholder bug for
that task.

Version-Release number of selected component (if applicable):

Probably to 1.40.

Comment 6 errata-xmlrpc 2019-08-06 12:44:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:2096