Bug 759665

Summary: [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: gatlibs <gatlinsullivan>
Component: gnome-terminalAssignee: Matthias Clasen <mclasen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: behdad
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:f385f366c404babf555ed75ead70c39af1aa1cc9
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-21 12:32:21 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: gconf_subtree
none
File: build_ids
none
File: dso_list
none
File: smolt_data
none
File: maps
none
File: backtrace none

Description gatlibs 2011-12-02 19:28:53 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        Orca was being set while another terminal was opened in its own window and just idling.
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.2-1.fc16.x86_64
pid:            8573
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Thu 01 Dec 2011 06:49:04 PM CST
uid:            1000
var_log_messages: Dec  1 18:49:05 gat abrt[8988]: Saved core dump of pid 8573 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-01-18:49:04-8573 (41017344 bytes)
xsession_errors: (gnome-terminal:21757): Gtk-WARNING **: Unknown property: GtkHScale.update-policy

backtrace:      Text file, 20063 bytes
build_ids:      Text file, 3239 bytes
dso_list:       Text file, 7984 bytes
gconf_subtree:  Text file, 2521 bytes
maps:           Text file, 38380 bytes
smolt_data:     Text file, 3454 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=gat.fedora
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=72fcef170e0f5fc00c67dd740000000e-1322518829.776829-497753642
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-2InQpT
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=gatlibs
:USERNAME=gatlibs
:MAIL=/var/spool/mail/gatlibs
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/gatlibs/.local/bin:/home/gatlibs/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/gatlibs
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1677
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/gatlibs
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=gatlibs
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-UGWGPIezR1,guid=6b84818c85847b59e6a220e800000038
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/gatlibs
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-gatlibs-3T90qS/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1686,unix/unix:/tmp/.ICE-unix/1686
:GPG_AGENT_INFO=/tmp/keyring-2InQpT/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-2InQpT/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1993-gat.fedora-gnome-terminal-15_TIME210124050
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=8573
Comment 1 gatlibs 2011-12-02 19:28:56 EST
Created attachment 539830 [details]
File: gconf_subtree
Comment 2 gatlibs 2011-12-02 19:28:57 EST
Created attachment 539831 [details]
File: build_ids
Comment 3 gatlibs 2011-12-02 19:28:59 EST
Created attachment 539832 [details]
File: dso_list
Comment 4 gatlibs 2011-12-02 19:29:00 EST
Created attachment 539833 [details]
File: smolt_data
Comment 5 gatlibs 2011-12-02 19:29:04 EST
Created attachment 539834 [details]
File: maps
Comment 6 gatlibs 2011-12-02 19:29:19 EST
Created attachment 539835 [details]
File: backtrace
Comment 7 Fedora Admin XMLRPC Client 2012-01-10 10:47:41 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Fedora Admin XMLRPC Client 2012-01-10 10:50:23 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 9 abrt-bot 2012-03-21 12:32:21 EDT
Backtrace analysis found this bug to be similar to bug #735074, closing as duplicate. This bug seems to belong to component gtk3, at-spi2-atk or at-spi2-core.

Bugs which were found to be similar to this bug: 
  at-spi2-atk: bug #765632
  control-center: bug #758803
  gnome-terminal: bug #735074, bug #757301, bug #783763

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 735074 ***