Bug 783763 - [abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was kille...
Status: CLOSED DUPLICATE of bug 735074
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:f58ae5b8757497966a0428c50a7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-22 06:33 EST by Peter
Modified: 2012-03-21 12:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:32:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (8.17 KB, text/plain)
2012-01-22 06:33 EST, Peter
no flags Details
File: smolt_data (2.45 KB, text/plain)
2012-01-22 06:33 EST, Peter
no flags Details
File: backtrace (17.50 KB, text/plain)
2012-01-22 06:33 EST, Peter
no flags Details
File: maps (24.08 KB, text/plain)
2012-01-22 06:33 EST, Peter
no flags Details
File: backtrace (16.84 KB, text/plain)
2012-03-11 07:52 EDT, Alex
no flags Details

  None (edit)
Description Peter 2012-01-22 06:33:25 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-terminal
executable:     /usr/bin/gnome-terminal
kernel:         3.1.9-1.fc16.i686.PAE
pid:            3139
pwd:            /home/petsof
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Ne 22. január 2012, 12:26:21 CET
uid:            1000
username:       petsof
var_log_messages: Jan 22 12:26:22 notebook abrt[3521]: Saved core dump of pid 3139 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-22-12:26:21-3139 (38793216 bytes)
xsession_errors: 

backtrace:      Text file, 17924 bytes
dso_list:       Text file, 8364 bytes
maps:           Text file, 24660 bytes
smolt_data:     Binary file, 2513 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=notebook
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:M2=/usr/local/apache-maven-3.0.3/bin
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=98a3ebe0c013a7e47577121e00000015-1327234567.319573-1578468255
:GNOME_KEYRING_CONTROL=/tmp/keyring-rykUf9
:ANDROID=/home/petsof/Devel/android-sdk-linux_x86/tools
:IMSETTINGS_MODULE=none
:SVN_EDITOR=vim
:USER=petsof
:USERNAME=petsof
:MAIL=/var/spool/mail/petsof
:PATH=/home/petsof/Devel/android-sdk-linux_x86/tools:/usr/local/apache-maven-3.0.3/bin:/opt/current_jdk/bin:/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/petsof/.local/bin:/home/petsof/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/petsof
:JAVA_HOME=/opt/current_jdk
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1873
:LANG=sk_SK.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:M2_HOME=/usr/local/apache-maven-3.0.3
:HOME=/home/petsof
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=petsof
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-GcKifcgumL,guid=625a9494a224a9e8f8fccb4300000044
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/petsof
:DISPLAY=:0.0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-petsof-d08WuA/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1885,unix/unix:/tmp/.ICE-unix/1885
:GPG_AGENT_INFO=/tmp/keyring-rykUf9/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-rykUf9/ssh

gconf_subtree:
: /apps/gnome-terminal/keybindings:
:  prev_tab = <Control>Page_Up
:  save_contents = disabled
:  reset = (hodnota nenastavená)
:  move_tab_left = <Ctrl><Shift>Page_Up
:  close_window = <Ctrl><Shift>q
:  zoom_in = <Ctrl>plus
:  switch_to_tab_1 = <Alt>1
:  switch_to_tab_2 = <Alt>2
:  switch_to_tab_3 = <Alt>3
:  switch_to_tab_4 = <Alt>4
:  switch_to_tab_5 = <Alt>5
:  switch_to_tab_6 = <Alt>6
:  switch_to_tab_7 = <Alt>7
:  help = F1
:  switch_to_tab_8 = <Alt>8
:  detach_tab = (hodnota nenastavená)
:  close_tab = <Ctrl><Shift>w
:  switch_to_tab_9 = <Alt>9
:  toggle_menubar = (hodnota nenastavená)
:  set_terminal_title = (hodnota nenastavená)
:  next_tab = <Control>Page_Down
:  copy = <Ctrl><Shift>c
:  new_tab = <Ctrl><Shift>t
:  reset_and_clear = (hodnota nenastavená)
:  zoom_out = <Ctrl>minus
:  new_profile = (hodnota nenastavená)
:  zoom_normal = <Ctrl>0
:  paste = <Ctrl><Shift>v
:  new_window = <Ctrl><Shift>n
:  move_tab_right = <Ctrl><Shift>Page_Down
:  switch_to_tab_11 = (hodnota nenastavená)
:  switch_to_tab_12 = (hodnota nenastavená)
:  full_screen = F11
:  switch_to_tab_10 = <Alt>0
: /apps/gnome-terminal/global:
:  confirm_window_close = true
:  default_profile = Default
:  use_mnemonics = true
:  use_menu_accelerators = true
:  active_encodings = [UTF-8,current,ISO-8859-2]
:  profile_list = [Default]
: /apps/gnome-terminal/profiles:
:  /apps/gnome-terminal/profiles/Default:
:   cursor_shape = block
:   scrollback_lines = 512
:   allow_bold = true
:   scrollback_unlimited = false
:   scroll_background = true
:   backspace_binding = ascii-del
:   use_theme_colors = true
:   update_records = true
:   use_custom_default_size = false
:   login_shell = false
:   icon = 
:   background_image = 
:   background_darkness = 0.5
:   foreground_color = #000000000000
:   delete_binding = escape-sequence
:   scrollbar_position = right
:   use_system_font = true
:   use_custom_command = false
:   scroll_on_output = false
:   background_color = #FFFFFFFFDDDD
:   word_chars = -A-Za-z0-9,./?%&#:_=+@~
:   palette = #2E2E34343636:#CCCC00000000:#4E4E9A9A0606:#C4C4A0A00000:#34346565A4A4:#757550507B7B:#060698209A9A:#D3D3D7D7CFCF:#555557575353:#EFEF29292929:#8A8AE2E23434:#FCFCE9E94F4F:#72729F9FCFCF:#ADAD7F7FA8A8:#3434E2E2E2E2:#EEEEEEEEECEC
:   visible_name = Predvolený
:   title = Terminál
:   default_show_menubar = true
:   default_size_rows = 24
:   font = Monospace 12
:   default_size_columns = 80
:   scroll_on_keystroke = true
:   silent_bell = false
:   exit_action = close
:   custom_command = 
:   background_type = solid
:   bold_color = #000000000000
:   cursor_blink_mode = system
:   bold_color_same_as_fg = true
:   title_mode = replace
Comment 1 Peter 2012-01-22 06:33:29 EST
Created attachment 556758 [details]
File: dso_list
Comment 2 Peter 2012-01-22 06:33:32 EST
Created attachment 556759 [details]
File: smolt_data
Comment 3 Peter 2012-01-22 06:33:35 EST
Created attachment 556760 [details]
File: backtrace
Comment 4 Peter 2012-01-22 06:33:38 EST
Created attachment 556761 [details]
File: maps
Comment 5 Alex 2012-03-11 07:51:58 EDT
Just installed FC16 from a CD, then updated the system. Rebooted and trying to see what it is.
And here we are. Something crashed.
PS. Why there is no option in the Install other programs for Chrome?


backtrace_rating: 4
Package: gnome-terminal-3.2.1-2.fc16
OS Release: Fedora release 16 (Verne)
Comment 6 Alex 2012-03-11 07:52:07 EDT
Created attachment 569177 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-21 12:32:07 EDT
Backtrace analysis found this bug to be similar to bug #735074, closing as duplicate. This bug seems to belong to component gtk3, at-spi2-atk or at-spi2-core.

Bugs which were found to be similar to this bug: 
  at-spi2-atk: bug #765632
  control-center: bug #758803
  gnome-terminal: bug #735074, bug #757301, bug #759665

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 735074 ***

Note You need to log in before you can comment on or make changes to this bug.