Bug 757301 - [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-termin...
Status: CLOSED DUPLICATE of bug 735074
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:f385f366c404babf555ed75ead7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-26 03:13 EST by Benjamin S Pendygraft II
Modified: 2012-03-21 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:31:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (7.80 KB, text/plain)
2011-11-26 03:13 EST, Benjamin S Pendygraft II
no flags Details
File: smolt_data (2.99 KB, text/plain)
2011-11-26 03:13 EST, Benjamin S Pendygraft II
no flags Details
File: maps (36.84 KB, text/plain)
2011-11-26 03:13 EST, Benjamin S Pendygraft II
no flags Details
File: backtrace (19.53 KB, text/plain)
2011-11-26 03:13 EST, Benjamin S Pendygraft II
no flags Details

  None (edit)
Description Benjamin S Pendygraft II 2011-11-26 03:13:43 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 3
cmdline:        gnome-terminal -x /usr/bin/orca --replace
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.2-1.fc16.x86_64
pid:            2725
pwd:            /home/ben
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Sat 26 Nov 2011 03:03:44 AM EST
uid:            1000
username:       ben
var_log_messages: Nov 26 03:03:45 ZenWaffles abrt[2809]: Saved core dump of pid 2725 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-26-03:03:44-2725 (39727104 bytes)

backtrace:      Text file, 19995 bytes
dso_list:       Text file, 7984 bytes
maps:           Text file, 37727 bytes
smolt_data:     Text file, 3066 bytes

comment:
:I was setting up Orca.
:Default synth, english, Yes to all options, Laptop, No Braille, No braille, crash.

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=ZenWaffles
:GIO_LAUNCHED_DESKTOP_FILE_PID=2725
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-cAJ2jz/gpg:0:1
:DESKTOP_STARTUP_ID=gnome-shell-1418-ZenWaffles-orca-7_TIME1008881
:TERM=dumb
:SHELL=/bin/bash
:XDG_SESSION_COOKIE=47cd158101713938aca64f1e00000010-1322293544.540294-1790405996
:HISTSIZE=1000
:GJS_DEBUG_OUTPUT=stderr
:GNOME_KEYRING_CONTROL=/tmp/keyring-cAJ2jz
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:IMSETTINGS_MODULE=none
:USER=ben
:SSH_AUTH_SOCK=/tmp/keyring-cAJ2jz/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1211,unix/unix:/tmp/.ICE-unix/1211
:USERNAME=ben
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/orca.desktop
:DESKTOP_SESSION=gnome
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ben/.local/bin:/home/ben/bin:/usr/bin:/usr/sbin:/bin
:MAIL=/var/spool/mail/ben
:QT_IM_MODULE=xim
:PWD=/home/ben
:XMODIFIERS=@im=none
:LANG=en_US.utf8
:GNOME_KEYRING_PID=1204
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/home/ben
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=ben
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-GBeJRgyF4k,guid=3428e0616303b00c8e95353a00000036
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/ben
:XAUTHORITY=/var/run/gdm/auth-for-ben-nDcaOM/database
Comment 1 Benjamin S Pendygraft II 2011-11-26 03:13:45 EST
Created attachment 536648 [details]
File: dso_list
Comment 2 Benjamin S Pendygraft II 2011-11-26 03:13:46 EST
Created attachment 536649 [details]
File: smolt_data
Comment 3 Benjamin S Pendygraft II 2011-11-26 03:13:48 EST
Created attachment 536650 [details]
File: maps
Comment 4 Benjamin S Pendygraft II 2011-11-26 03:13:50 EST
Created attachment 536651 [details]
File: backtrace
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:47:14 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:50:01 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 abrt-bot 2012-03-21 12:31:43 EDT
Backtrace analysis found this bug to be similar to bug #735074, closing as duplicate. This bug seems to belong to component gtk3, at-spi2-atk or at-spi2-core.

Bugs which were found to be similar to this bug: 
  at-spi2-atk: bug #765632
  control-center: bug #758803
  gnome-terminal: bug #735074, bug #759665, bug #783763

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 735074 ***

Note You need to log in before you can comment on or make changes to this bug.