Bug 758803 - [abrt] control-center-3.2.2-1.fc16: __GI_raise: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.2.2-1.fc16: __GI_raise: Process /usr/bin/gnome-contro...
Status: CLOSED DUPLICATE of bug 735074
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:abc56c6db0b5551b7cd38715d4b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-30 13:16 EST by kotofos
Modified: 2012-03-21 12:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:32:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (18.83 KB, text/plain)
2011-11-30 13:16 EST, kotofos
no flags Details
File: maps (79.43 KB, text/plain)
2011-11-30 13:16 EST, kotofos
no flags Details
File: smolt_data (2.92 KB, text/plain)
2011-11-30 13:16 EST, kotofos
no flags Details
File: backtrace (34.03 KB, text/plain)
2011-11-30 13:16 EST, kotofos
no flags Details

  None (edit)
Description kotofos 2011-11-30 13:16:03 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-control-center region
comment:        caused by on screen keyboard
crash_function: __GI_raise
executable:     /usr/bin/gnome-control-center
kernel:         3.1.2-1.fc16.x86_64
pid:            21367
pwd:            /home/kotofos
reason:         Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
time:           Чт. 01 дек. 2011 00:11:18
uid:            1000
username:       kotofos
var_log_messages: Dec  1 00:11:19 kotofos-laptop abrt[21428]: Saved core dump of pid 21367 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2011-12-01-00:11:18-21367 (44208128 bytes)

backtrace:      Text file, 34844 bytes
dso_list:       Text file, 19277 bytes
maps:           Text file, 81341 bytes
smolt_data:     Text file, 2992 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=kotofos-laptop
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=1ae78454aedfe02bdcbc0f4b00000011-1322499231.340985-1238597161
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=kotofos
:USERNAME=kotofos
:MAIL=/var/spool/mail/kotofos
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/kotofos/.local/bin:/home/kotofos/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/kotofos
:XMODIFIERS=@im=none
:LANG=en_GB.utf8
:GDM_LANG=en_GB.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/kotofos
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=kotofos
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-TbgsO6X4aZ,guid=cf6562fb0854846f65103c1c00000021
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/kotofos
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-kotofos-mfs4cP/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1183,unix/unix:/tmp/.ICE-unix/1183
:GNOME_KEYRING_CONTROL=/tmp/keyring-xqfA1n
:SSH_AUTH_SOCK=/tmp/keyring-xqfA1n/ssh
:GPG_AGENT_INFO=/tmp/keyring-xqfA1n/gpg:0:1
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-18734-kotofos-laptop-gnome-control-center-10_TIME173719085
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-region-panel.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=21367

xsession_errors:
:(gnome-control-center:2047): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:2047): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:2047): Gtk-WARNING **: Overriding tab label for notebook
Comment 1 kotofos 2011-11-30 13:16:07 EST
Created attachment 538695 [details]
File: dso_list
Comment 2 kotofos 2011-11-30 13:16:10 EST
Created attachment 538696 [details]
File: maps
Comment 3 kotofos 2011-11-30 13:16:12 EST
Created attachment 538697 [details]
File: smolt_data
Comment 4 kotofos 2011-11-30 13:16:19 EST
Created attachment 538699 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 12:32:32 EDT
Backtrace analysis found this bug to be similar to bug #735074, closing as duplicate. This bug seems to belong to component gtk3, at-spi2-atk or at-spi2-core.

Bugs which were found to be similar to this bug: 
  at-spi2-atk: bug #765632
  gnome-terminal: bug #735074, bug #757301, bug #759665, bug #783763

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 735074 ***

Note You need to log in before you can comment on or make changes to this bug.