Bug 765632 - [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-termin...
Status: CLOSED DUPLICATE of bug 735074
Product: Fedora
Classification: Fedora
Component: at-spi2-atk (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:f385f366c404babf555ed75ead7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-08 19:00 EST by arhi.smece
Modified: 2012-03-21 12:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:31:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (3.22 KB, text/plain)
2011-12-08 19:00 EST, arhi.smece
no flags Details
File: build_ids (3.08 KB, text/plain)
2011-12-08 19:00 EST, arhi.smece
no flags Details
File: dso_list (7.72 KB, text/plain)
2011-12-08 19:00 EST, arhi.smece
no flags Details
File: gconf_subtree (2.46 KB, text/plain)
2011-12-08 19:00 EST, arhi.smece
no flags Details
File: smolt_data (6.44 KB, text/plain)
2011-12-08 19:00 EST, arhi.smece
no flags Details
File: maps (39.52 KB, text/plain)
2011-12-08 19:00 EST, arhi.smece
no flags Details
File: backtrace (19.45 KB, text/plain)
2011-12-08 19:00 EST, arhi.smece
no flags Details

  None (edit)
Description arhi.smece 2011-12-08 19:00:03 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal -x /usr/bin/orca --replace
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.4-1.fc16.x86_64
pid:            15081
pwd:            /home/arhimed
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Thu 08 Dec 2011 09:59:01 PM CET
uid:            1000
username:       arhimed
var_log_messages: Dec  8 21:59:01 vito abrt[15231]: Saved core dump of pid 15081 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-08-21:59:01-15081 (39723008 bytes)
xsession_errors: 

backtrace:      Text file, 19919 bytes
build_ids:      Text file, 3157 bytes
dso_list:       Text file, 7901 bytes
environ:        Text file, 3293 bytes
gconf_subtree:  Text file, 2522 bytes
maps:           Text file, 40473 bytes
smolt_data:     Text file, 6597 bytes
Comment 1 arhi.smece 2011-12-08 19:00:06 EST
Created attachment 544264 [details]
File: environ
Comment 2 arhi.smece 2011-12-08 19:00:07 EST
Created attachment 544265 [details]
File: build_ids
Comment 3 arhi.smece 2011-12-08 19:00:09 EST
Created attachment 544266 [details]
File: dso_list
Comment 4 arhi.smece 2011-12-08 19:00:11 EST
Created attachment 544267 [details]
File: gconf_subtree
Comment 5 arhi.smece 2011-12-08 19:00:13 EST
Created attachment 544268 [details]
File: smolt_data
Comment 6 arhi.smece 2011-12-08 19:00:15 EST
Created attachment 544269 [details]
File: maps
Comment 7 arhi.smece 2011-12-08 19:00:18 EST
Created attachment 544270 [details]
File: backtrace
Comment 8 Fedora Admin XMLRPC Client 2012-01-10 10:48:10 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 9 Fedora Admin XMLRPC Client 2012-01-10 10:48:11 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 10 abrt-bot 2012-03-21 12:31:53 EDT
Backtrace analysis found this bug to be similar to bug #735074, closing as duplicate. This bug seems to belong to component gtk3, at-spi2-atk or at-spi2-core.

Bugs which were found to be similar to this bug: 
  control-center: bug #758803
  gnome-terminal: bug #735074, bug #757301, bug #759665, bug #783763

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 735074 ***

Note You need to log in before you can comment on or make changes to this bug.