Bug 861022

Summary: [abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7968 brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]()
Product: [Fedora] Fedora Reporter: Prashant Kaushik <prashantkaushik987>
Component: kernelAssignee: John Greene <jogreene>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: abhishek.pasari, acormany, ademar111190, admin, agfost, allane, almacfadyen, anders.montonen, and.grimmy, andreas.winkelbauer, andre.massing, anton, ashshabani, a.sickly, augustocarneiro, augustose, avagin, badseedtux, balamahendran, bharattharee, bheesham123, billy_st_hilaire, bm_boris, bochkati.omar, braden, bugzilla, bugzilla-redhat, bzilla110, cable_utp, calm.bird, calvin.quint, cedric.olivier, charmspacebiz, chelena81, chenhuan.gt, clopezsandez, cristianmolinag, crocy, cws2251, daniel, danielfm334, danielpgb_vasquez, dan.mashal, dann.g.verdin, dashesy, dave.mcneill, davioxueli, dcaberlon, dennis, digger86, DJRavine, don.collett, drindt, edgz, edo.bustos69, EvilRedHorse, ezrockababy, fedora, flyefta, fnieuwendijk, fortfrederic, fry.futurateam, gansalmon, gnom5756, greta_watson, griboedova, gs, guiworms, helder8712, hoffmann, horny.sama, hrafnkellbrimar, hsierra33505, hugh, hxr.keltz, hyuckjin21, ignace.bienville, igwa, ilyes.gouta, itamar, its.your.rakesh, iyad_123_6, javaprogger, jcayab, jimtahu, jjq, joaojvs, john.schneiderman, jonathan.eidsness, jonathan, jones, jsd, ken, kentobias, kernel-maint, klic, kopano.fedora, kpj104, ledufff, leo-since-92, lewishyu, lfe.2.fe, limguowei, lnykryn, logick, login, luanvaag, luckysharma11, luigi.caligiuri, madhu.chinakonda, malarkannan.p, manoj.yanni, markus.skowronek, masterf6, mat.enders, maxcosentino, mikhail.v.gavrilov, mister.gemix, nandikingsuk, neerajlko80, neoh.ys, nikolaich.52, niranjsrinivas, nwaldyd, olmanob7, ozomatli.hdz, paco30amigos1991, patrick0000eee, pavel, pawlik.dan, phillipalanmacdonald, phyrefyter, pnorman190, poublaurent.boualit, rafaelktmendes, redhatbugzilla, redhat_bugzilla, redhat, report.bug.vm, rjoliveir, rob2098, robert.keersse, ronaldcanete, rootstat, rsrudysuryanto, ryan.brolin, samon007, scxhwhbo, sgladkov, shriv.ashish, sivlemx, stdietsch, steevithak, sten, superprofessor23, tcfxfzoi, theo.thoyib, thevoice1017, uckelman, umasankar.swain, unjimmy, usershaman, v3nom.mx, vondruch, vpvainio, weathnr, yachironi, zeleny.ales
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:e026833bc0e7fbe692cd7c1beedd7d7f2a71eca8
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-02-07 11:36:40 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Prashant Kaushik 2012-09-27 06:24:59 EDT
Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/vmlinuz-3.5.4-1.fc17.i686 root=/dev/mapper/vg-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us SYSFONT=True rd.lvm.lv=vg/lv_root rd.luks=0 rd.lvm.lv=vg/lv_swap LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-1.fc17.i686

backtrace:
:WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7968 brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]()
:Hardware name: RV409/RV509/RV709          
:Modules linked in: fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc lockd sunrpc rfcomm bnep be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state ip6table_filter nf_conntrack ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media snd_seq_device arc4 brcmsmac cordic brcmutil mac80211 btusb bluetooth cfg80211 snd_pcm snd_page_alloc snd_timer snd samsung_laptop rfkill soundcore r8169 mii bcma mei lpc_ich i2c_i801 coretemp microcode vhost_net tun macvtap macvlan kvm_intel kvm uinput crc32c_intel usb_storage nouveau mxm_wmi wmi video i2c_algo_bit drm_kms_helper ttm drm i2c_core [last unloaded: scsi_wait_scan]
:Pid: 52, comm: kworker/u:2 Not tainted 3.5.4-1.fc17.i686 #1
:Call Trace:
: [<c0438f72>] warn_slowpath_common+0x72/0xa0
: [<fae4ee1a>] ? brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]
: [<fae4ee1a>] ? brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]
: [<c0438fc2>] warn_slowpath_null+0x22/0x30
: [<fae4ee1a>] brcms_c_wait_for_tx_completion+0x8a/0xa0 [brcmsmac]
: [<fae425f0>] brcms_ops_flush+0x30/0x50 [brcmsmac]
: [<faf38c7d>] ieee80211_mgd_probe_ap_send+0x11d/0x1b0 [mac80211]
: [<c0451711>] ? move_linked_works+0x51/0x70
: [<faf39279>] ieee80211_mgd_probe_ap.part.23+0xe9/0x100 [mac80211]
: [<faf393e4>] ieee80211_sta_monitor_work+0x24/0x30 [mac80211]
: [<c04534c8>] process_one_work+0x108/0x370
: [<faf393c0>] ? ieee80211_beacon_connection_loss_work+0x130/0x130 [mac80211]
: [<c0453a09>] worker_thread+0xf9/0x280
: [<c046360e>] ? complete+0x4e/0x60
: [<c0453910>] ? rescuer_thread+0x1b0/0x1b0
: [<c0458082>] kthread+0x72/0x80
: [<c0458010>] ? flush_kthread_worker+0x70/0x70
: [<c094b87e>] kernel_thread_helper+0x6/0x10
Comment 1 Josh Boyer 2012-10-04 10:55:52 EDT
*** Bug 861254 has been marked as a duplicate of this bug. ***
Comment 2 Stanislaw Gruszka 2012-10-05 08:01:36 EDT
*** Bug 863229 has been marked as a duplicate of this bug. ***
Comment 3 Stanislaw Gruszka 2012-10-05 08:01:38 EDT
*** Bug 863217 has been marked as a duplicate of this bug. ***
Comment 4 Stanislaw Gruszka 2012-10-05 08:09:58 EDT
*** Bug 862458 has been marked as a duplicate of this bug. ***
Comment 5 Stanislaw Gruszka 2012-10-05 08:20:52 EDT
*** Bug 859196 has been marked as a duplicate of this bug. ***
Comment 6 MaPo 2012-10-05 16:18:00 EDT
Machine was brought back from S3 sleep

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 7 João Victor Araújo 2012-10-08 20:17:05 EDT
Everytime i start Fedora 17 this error occurs.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 8 Neil 2012-10-08 21:35:50 EDT
I Don't know if i am the only one if had this error everytime, for nothing? i mean everytime i start my Fedora 17, the error pop ups, for nothing the system works perfect except for that annoying error.
Comment 9 BraydeN Yang 2012-10-09 10:09:54 EDT
I just use yum update my fedora 17.I don't know how  works

[root@workstation ~]# yum -y update
Loaded plugins: langpacks, presto, refresh-packagekit
google-chrome                                            |  951 B     00:00     
google-chrome/primary                                    | 1.4 kB     00:00     
google-chrome                                                               3/3
Resolving Dependencies
--> Running transaction check
---> Package flash-plugin.x86_64 0:11.2.202.238-release will be updated
---> Package flash-plugin.x86_64 0:11.2.202.243-release will be an update
---> Package google-chrome-stable.x86_64 0:22.0.1229.79-158531 will be updated
---> Package google-chrome-stable.x86_64 0:22.0.1229.92-159988 will be an update
---> Package libnl3.x86_64 0:3.2.7-1.fc17 will be updated
---> Package libnl3.x86_64 0:3.2.13-1.fc17 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package               Arch    Version                Repository           Size
================================================================================
Updating:
 flash-plugin          x86_64  11.2.202.243-release   adobe-linux-x86_64  6.9 M
 google-chrome-stable  x86_64  22.0.1229.92-159988    google-chrome        43 M
 libnl3                x86_64  3.2.13-1.fc17          updates             164 k

Transaction Summary
================================================================================
Upgrade  3 Packages

Total download size: 50 M
Downloading Packages:
Setting up and reading Presto delta metadata
(1/3): flash-plugin-11.2.202.243-release.x86_64.rpm      | 6.9 MB     01:10     
(2/3): google-chrome-stable-22.0.1229.92-159988.x86_64.r |  43 MB     01:19     
(3/3): libnl3-3.2.13-1.fc17.x86_64.rpm                   | 164 kB     00:00     
--------------------------------------------------------------------------------
Total                                           645 kB/s |  50 MB     01:19     
Running Transaction Check
Running Transaction Test
Transaction Test Succeeded
Running Transaction
  Updating   : google-chrome-stable-22.0.1229.92-159988.x86_64              1/6 
Redirecting to /bin/systemctl start  atd.service
  Updating   : libnl3-3.2.13-1.fc17.x86_64                                  2/6 
  Updating   : flash-plugin-11.2.202.243-release.x86_64                     3/6 
  Cleanup    : google-chrome-stable-22.0.1229.79-158531.x86_64              4/6 
  Cleanup    : libnl3-3.2.7-1.fc17.x86_64                                   5/6 
  Cleanup    : flash-plugin-11.2.202.238-release.x86_64                     6/6 
  Verifying  : flash-plugin-11.2.202.243-release.x86_64                     1/6 
  Verifying  : libnl3-3.2.13-1.fc17.x86_64                                  2/6 
  Verifying  : google-chrome-stable-22.0.1229.92-159988.x86_64              3/6 
  Verifying  : flash-plugin-11.2.202.238-release.x86_64                     4/6 
  Verifying  : google-chrome-stable-22.0.1229.79-158531.x86_64              5/6 
  Verifying  : libnl3-3.2.7-1.fc17.x86_64                                   6/6 

Updated:
  flash-plugin.x86_64 0:11.2.202.243-release                                    
  google-chrome-stable.x86_64 0:22.0.1229.92-159988                             
  libnl3.x86_64 0:3.2.13-1.fc17       

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 10 John Greene 2012-10-09 13:45:20 EDT
*** Bug 864588 has been marked as a duplicate of this bug. ***
Comment 11 taopy 2012-10-09 22:55:07 EDT
vmware 9 installed.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 12 Vivien Didelot 2012-10-10 09:52:02 EDT
I'm not sure but I think this happened when I plugged my laptop (Lenovo X230) on its dock which is connected with ethernet, I opened Evolution and toggled the rfkill switch, because network connection is known to be weird with the setup wlan + dock + ethernet.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 13 Kevin Johnson 2012-10-11 07:48:36 EDT
I was not using the workstation when this happened.  I had walked with the workstation from one section of a hotel to another, but the wireless signal was strong.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 14 Anton Efremov 2012-10-11 11:55:37 EDT
Notebook model: HP ENVY 4-1056er
OS Release: Fedora release 17 (Beefy Miracle)
kernel: 3.5.6-1.fc17.x86_64

AP Model: DIR_620, fw 1.2.102
Comment 15 Luke Hutchison 2012-10-11 21:53:59 EDT
crash on boot

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 16 BLS 2012-10-12 00:38:39 EDT
Seems to be a bogus problem. However I do NOT now, but I know it is something with the broadcom wireless chips.
Wireless connectivity never drops, and I have no other issues. Just keep getting the bug/error.

Lenovo (Essentials) G570
- atheros NIC
- broadcom wireless WLAN


Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 17 Alex 2012-10-12 08:03:20 EDT
I'd agree with BLS, I get the error message however the wireless connection is still working as far as I can tell.
Comment 18 jeromyj 2012-10-12 13:18:36 EDT
Happened on boot. At a coffee shop with sketchy wifi.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 19 Luis Valero 2012-10-12 14:43:04 EDT
I was working on a MS Word document that was on Dropbox. Then it won't let me write anything and I had to manually restart the laptop

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 20 gala_dragos 2012-10-13 03:48:14 EDT
I have no ideea, the abrt poped up at boot time

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 21 Ceferino M. Lopez-Sandez 2012-10-13 04:44:08 EDT
Actualización kernel 3.6.1-1 y reinicio

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 22 Vít Ondruch 2012-10-13 07:26:32 EDT
I was connected to VPNC but WiFi connection crashed.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 23 robert fairb 2012-10-13 20:12:56 EDT
we were viewing facebook in firefox and runing updates

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 24 Yakov B 2012-10-15 13:40:36 EDT
Applications running:
* firefox
* downloading dropbox
* automatic system update (at 'downloading filelists' stage)


Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 25 Daniel Demus 2012-10-16 13:07:05 EDT
The report was there as soon as the desktop loaded

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 26 Need Real Name 2012-10-16 15:29:09 EDT
Attemping to connect to WPA2 enabled Apple Airport Extreme.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 27 JORA 2012-10-19 00:49:06 EDT
Wifi turned off after suspend, and come back to work only after reboot

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 28 Georg Sauthoff 2012-10-19 01:27:48 EDT
downloading via transmission

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 29 Georg Sauthoff 2012-10-19 01:37:00 EDT
The automatic bug reporting Tool sent my previous comment. Since the backtrace is different the one of the original poster I paste it here:

WARNING: at drivers/net/wireless/iwlwifi/iwl-io.c:127 iwl_grab_nic_access+0x60/0x70 [iwlwifi]()
Hardware name: 4296CTO
Timeout waiting for hardware access (CSR_GP_CNTRL 0x080403d8)
Modules linked in: rt73usb rt2x00usb rt2x00lib vfat fat xfs usb_storage nfs nfs_acl auth_rpcgss fscache nls_utf8 udf crc_itu_t fuse sha256_generic dm_crypt lockd sunrpc rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter ip6_tables xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_conexant arc4 binfmt_misc synaptics_usb coretemp cdc_ncm usbnet kvm_intel snd_hda_intel mii kvm snd_hda_codec cdc_wdm cdc_acm wacom snd_hwdep snd_seq snd_seq_device microcode iwlwifi snd_pcm btusb mac80211 bluetooth i2c_i801 snd_page_alloc snd_timer thinkpad_acpi cfg80211 lpc_ich mei e1000e mfd_core snd soundcore rfkill uinput crc32c_intel ghash_clmulni_intel sdhci_pci sdhci mmc_core wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core [last unloaded: scsi_wait_scan]
Pid: 0, comm: swapper/2 Tainted: G        W    3.5.4-2.fc17.x86_64 #1
Call Trace:
 <IRQ>  [<ffffffff8105864f>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff81058746>] warn_slowpath_fmt+0x46/0x50
 [<ffffffffa02e3790>] iwl_grab_nic_access+0x60/0x70 [iwlwifi]
 [<ffffffffa02e399a>] iwl_read_prph+0x3a/0x90 [iwlwifi]
 [<ffffffffa02f4220>] ? iwl_trans_pcie_resume+0xc0/0xc0 [iwlwifi]
 [<ffffffffa02f42db>] iwl_trans_pcie_queue_stuck_timer+0xbb/0x180 [iwlwifi]
 [<ffffffffa02f4220>] ? iwl_trans_pcie_resume+0xc0/0xc0 [iwlwifi]
 [<ffffffff81068e01>] run_timer_softirq+0x141/0x340
 [<ffffffff81061020>] __do_softirq+0xc0/0x1e0
 [<ffffffff8101a953>] ? native_sched_clock+0x13/0x80
 [<ffffffff816162dc>] call_softirq+0x1c/0x30
 [<ffffffff81015225>] do_softirq+0x75/0xb0
 [<ffffffff810613f5>] irq_exit+0xb5/0xc0
 [<ffffffff81616c1e>] smp_apic_timer_interrupt+0x6e/0x99
 [<ffffffff8161598a>] apic_timer_interrupt+0x6a/0x70
 <EOI>  [<ffffffff8132b82a>] ? intel_idle+0xea/0x150
 [<ffffffff8132b80b>] ? intel_idle+0xcb/0x150
 [<ffffffff814bae59>] cpuidle_enter+0x19/0x20
 [<ffffffff814bb479>] cpuidle_idle_call+0xa9/0x240
 [<ffffffff8101c55f>] cpu_idle+0xaf/0x120
 [<ffffffff815fb606>] start_secondary+0x248/0x24a
Comment 30 Braden McDaniel 2012-10-19 02:06:32 EDT
Was trying to launch Rhythmbox.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 31 cable_utp 2012-10-19 09:44:05 EDT
I do not experience any problems, but abrt keeps telling me that something went wrong.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 32 Bayint Naung 2012-10-19 19:29:21 EDT
Wifi signal is very poor. 

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 33 Amjad ALSHABANI 2012-10-21 06:15:48 EDT
Problem emerged after restarting computer due to apply the updates

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 34 Allan Engelhardt 2012-10-21 15:14:59 EDT
Most of the comments here seems to be about network interfaces, so I just wanted to add that for me the bug is with the USB mouse. The 3.6.[12] kernels are unusable on my machine when running a graphical user interface: the mouse is very slow and the screen updates are running several seconds (!) behind the movements on the physical device.

kernel-3.5.5-2.fc17.x86_64 works fine with no problems. Both kernel-3.6.1-1.fc17.x86_64 and kernel-3.6.2-4.fc17.x86_64 are broken for me.
Comment 35 Ceferino M. Lopez-Sandez 2012-10-21 17:36:18 EDT
I have the same problem. The mouse function is erratic and then I have a graphic crash with this message in a text screen
[ 193.685566] [drm] nouveau 0000:01:00.0: Failed to idle channel 1.
[ 197.674451] [drm] nouveau 0000:01:00.0: PFIFO - playlist update failed
[ 200.665865] [drm] nouveau 0000:01:00.0: Failed to idle channel 2.
[ 204.654740] [drm] nouveau 0000:01:00.0: PFIFO - playlist update failed
[ 225.531669] [drm] nouveau 0000:01:00.0: Failed to idle channel 1.
[ 229.520608] [drm] nouveau 0000:01:00.0: PFIFO - playlist update failed
[ 232.511956] [drm] nouveau 0000:01:00.0: Failed to idle channel 2.
[ 236.500836] [drm] nouveau 0000:01:00.0: PFIFO - playlist update failed
etc.

Graphic card
01:00.0 VGA compatible controller: nVidia Corporation Device 0de0 (rev a1) (prog-if 00 [VGA controller])
	Subsystem: ASUSTeK Computer Inc. Device 83cd
	Flags: bus master, fast devsel, latency 0, IRQ 16
	Memory at f6000000 (32-bit, non-prefetchable) [size=16M]
	Memory at e8000000 (64-bit, prefetchable) [size=128M]
	Memory at f0000000 (64-bit, prefetchable) [size=32M]
	I/O ports at e000 [size=128]
	Expansion ROM at f7000000 [disabled] [size=512K]
	Capabilities: [60] Power Management version 3
	Capabilities: [68] MSI: Enable- Count=1/1 Maskable- 64bit+
	Capabilities: [78] Express Endpoint, MSI 00
	Capabilities: [b4] Vendor Specific Information: Len=14 <?>
	Capabilities: [100] Virtual Channel
	Capabilities: [128] Power Budgeting <?>
	Capabilities: [600] Vendor Specific Information: ID=0001 Rev=1 Len=024 <?>
	Kernel driver in use: nouveau

I have send this message to Bug 855568 (https://bugzilla.redhat.com/show_bug.cgi?id=855568)
Comment 36 Malar Kannan 2012-10-22 04:04:40 EDT
intel wifi driver problems

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 37 Pietpiet 2012-10-22 13:16:02 EDT
I'm connected to a Cisco router with very low signal, at some point I lost the signal and as the crash occured

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 38 Matthieu 2012-10-24 04:49:35 EDT
at startup

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 39 Steevithak 2012-10-25 00:20:36 EDT
Lost WiFi connection and crash report appeared

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 40 Ceferino M. Lopez-Sandez 2012-10-25 10:42:23 EDT
Change nVidia card and install Sapphire HD Radeon 5450; graphic system works correct and do not crash, but USB mouse error is still here. I think we have here more than one bug.
Comment 41 Ceferino M. Lopez-Sandez 2012-10-26 04:07:22 EDT
I solve this problem changing the USB mouse for a PS2 mouse. System works great with nVidia and AMD cards. With these continuous changes, I discover that AMD cards start system much faster than nVidia. As it is a desktop equipment, no idea of WIFI problems.
Comment 42 Jim Meyering 2012-10-27 08:07:36 EDT
I think this happened while I was running parted's "make check" as root.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 43 EvilRedHorse 2012-10-28 05:12:11 EDT
During Boot-up

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 44 Phillip Macdonald 2012-10-30 08:09:09 EDT
This happens on boot, when I connect to any wlan network that has WPA2 security, however, it doesn't have any effect. I think it's just to do with broadcom wireless cards.
Comment 45 Anders Montonen 2012-10-31 07:37:33 EDT
Happens every time when starting the system.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 46 Alex 2012-11-03 20:21:47 EDT
Anyone else have a problem that when they boot with the wireless switch turned off, fedora freezes during the boot just as the fedora circular graphic is being filled out on the screen. 

I can't boot fedora unless the wireless switch is turned on.
Comment 47 Jonathan Cormier 2012-11-03 21:11:25 EDT
First boot after install from Fedora 17 xfce live cd.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 48 Roberto Di Stefano 2012-11-04 20:33:54 EST
First installation: I get this error while loading system. At 5th reboot, apparently without reason, I've just fully loaded system...

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 49 JORA 2012-11-10 07:56:07 EST
Computer turned off suddenly

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 50 mat.enders 2012-11-11 11:08:08 EST
It just happened upon boot

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 51 Havoc Pennington 2012-11-16 09:50:14 EST
Have two monitors, internal LCD panel and external. LCD panel had "fuzzy" graphics (an artifact that happens occasionally, sadly no screenshot). To fix this I disabled the internal laptop display in display settings, then reverted back. At that point a notification popped up about a kernel problem. In the past I've seen the same artifact and cured it in the same way but did not get a notification.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 52 Greta Watson 2012-11-17 17:16:31 EST
Download speed are very slow on my laptop that has a Broadcom wireless card.  What takes five minutes on my other laptop does not even complete in several hours on the laptop with the Broadcom card.

Download speeds with our ISP are about 2.5 megabits/second.  When the laptop is connected with an ethernet cable, it gets that speed.  When it uses the Broadcom wireless, speed is only a few kilobytes per second.  This makes it quite useless.

Is there another way to get wireless working properly?  I tried installing kmod-wl, but then got kernel panics.  That was a couple weeks ago, and I forget exactly what happened but remember the kernel panics.
Comment 53 Martial 2012-11-21 18:19:52 EST
This warning message appeared immediatly after running an install of Fedora 17 i686 on VirtualBox 4.2.4.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 54 Layne 2012-11-30 02:03:01 EST
Simply browsing Bugzilla when it happened today, although prior to this last error, I've noticed that it can happen when using my WIRELESS USB mouse (wired works just fine) and when toggling rfkill switch. Note that it has had no acual effect on my use of the system, just an annoying popup from ABRT.

Package: kernel
Architecture:x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 55 mrcomptech 2012-11-30 18:43:28 EST
Happened on boot up, don't have any other info to provide on this.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 56 Stuart Blackburn 2012-12-03 16:11:08 EST
I had just finished yum updates of a few hundred packages, and rebooted.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 57 Stuart Blackburn 2012-12-03 16:16:41 EST
My issue occurred on a rack-mounted server with no wireless capabilities. I don't know if it a duplicate of  Bug 861022 or not.
Comment 58 Dirk Hoffmann 2012-12-14 04:29:29 EST
(In reply to comment #56)
> I had just finished yum updates of a few hundred packages, and rebooted.
> 
> Package: kernel
> Architecture: x86_64
> OS Release: Fedora release 17 (Beefy Miracle)

Same for me. But as opposed to the original report, my kernel after the first yum-update after installation is now 3.6.9-2 (and not booting). Switched back to 3.3.4-5 from anaconda/DVD.
Comment 59 hyuckjin21 2012-12-22 23:31:48 EST
I don't know

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 60 Ian Watson 2012-12-23 14:54:35 EST
No clear reason. Logged in. Autoconnect to wireless. Plugged in ethernet cable. Started thunderbird & firefox.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 61 Dan Mashal 2012-12-23 20:35:54 EST
Can confirm this started happening after installing Google chrome.
Comment 62 Bongfrog 2012-12-28 09:49:02 EST
no sure

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 63 tiagola.m 2012-12-28 15:59:57 EST
Downloaded Fedora 17 XFCE Spin Live ISO and after booting the image, afte logging in, ABRT popped up with this kernel warning.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 64 Danny Corbett 2012-12-29 15:07:39 EST
Just randomly crashed, it switched to a command-line output. The only program I had open was firefox, looking at IMDB

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 65 Dave Jones 2013-01-04 10:57:17 EST
*** Bug 874652 has been marked as a duplicate of this bug. ***
Comment 66 AR 2013-01-05 16:50:32 EST
boot computer and started firefox.  This is a new laptop (HP8460P).  I have used Fedora 17 without issue(s) on my old laptop an HP 8440p.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 67 Bheesham Persaud 2013-01-07 08:26:19 EST
It may have showed up when I logged in through the graphical iinterface.

Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 68 Phillip Norman 2013-01-12 19:05:02 EST
Running BOINC-BAM - Not sure if it is reproducable.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 69 John Greene 2013-01-14 12:38:27 EST
Doing some work on this chipset now with rhel, as I progress I'll work to funnel anything relevant back to fedora as I work.  These issues  are pretty common with a number of elements causing it, mostly the warning stems from a transmit timeout on the chip.  I'll be looking into driver/firmware updates for next while.  I hear you pain, stay tuned.
Comment 70 Klaus Lichtenwalder 2013-01-21 11:30:51 EST
Hi,

I'm on F18 now, and here it is worse.But I don't know whether this is still the same or whether I should open a new bugzilla:

I'm now on 3.7.2-204.fc18.i686

This happens after reboot or resume from suspend or hibernate:

atus_complete: ampdu tx phy error (0x10)
Jan 21 17:11:53 acer kernel: [  101.525100] ieee80211 phy0: brcms_c_ampdu_dotxstatus_complete: ampdu tx phy error (0x8)
Jan 21 17:11:53 acer kernel: [  101.525321] ieee80211 phy0: brcms_c_ampdu_dotxstatus_complete: ampdu tx phy error (0x10)
Jan 21 17:11:53 acer kernel: [  101.525448] ieee80211 phy0: brcms_c_ampdu_dotxstatus_complete: ampdu tx phy error (0x8)
Jan 21 17:11:53 acer kernel: [  101.606641] ieee80211 phy0: brcms_c_ampdu_dotxstatus_complete: supr_status 0x18
Jan 21 17:11:53 acer kernel: [  102.199251] ieee80211 phy0: brcms_c_ampdu_dotxstatus_complete: ampdu tx phy error (0x4)
 going on and on and no traffic possible

Klaus
Comment 71 leyenson 2013-01-23 17:19:01 EST
The problem seemingly occured duing boot up

(XFCE started and immediately opened the bug report tool)


Package: kernel
OS Release: Fedora release 17 (Beefy Miracle)
Comment 72 dashesy 2013-01-24 16:22:57 EST
Inside VirtualBox on Windows

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 73 Andre Massing 2013-01-26 09:14:45 EST
Problem can simply be reproduced by trying to start mayavi2 from the commandline.

Package: kernel
Architecture: x86_64
OS Release: Fedora release 17 (Beefy Miracle)
Comment 74 Dave Jones 2013-02-07 11:36:40 EST

*** This bug has been marked as a duplicate of bug 873914 ***