Bug 102985 - RPM installs files with build-paths
RPM installs files with build-paths
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: festival (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
: 75643 77908 (view as bug list)
Depends On:
Blocks: CambridgeBlocker 101028
  Show dependency treegraph
 
Reported: 2003-08-24 03:14 EDT by Jamie Zawinski
Modified: 2007-04-18 12:57 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.4.2-19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-26 10:43:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jamie Zawinski 2003-08-24 03:14:17 EDT
The second line of "/usr/bin/text2wave" is

"true" ; exec /usr/src/build/210739-i386/BUILD/festival/bin/festival --script $0 $*

when it should be

"true" ; exec /usr/bin/festival --script $0 $*

festival-1.4.2-16
Red Hat Linux release 9 (Shrike)
Linux 2.4.20-8smp #1 SMP Thu Mar 13 16:43:01 EST 2003 i686 athlon i386 GNU/Linux
Comment 1 Bill Nottingham 2003-08-25 12:14:01 EDT
*** Bug 75643 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2003-08-25 12:15:31 EDT
*** Bug 77908 has been marked as a duplicate of this bug. ***
Comment 3 jeremy@nirvani.net 2003-08-25 17:19:02 EDT
Dear Red Hat Software,

I hope it doesn't take as long to fix this bug as it does to have noticed it in
bugzilla.

BTW, here is the patch (again) if the description was not clear enough.

Next time this bug is updated, hopefully it will actually be fixed. :)

Jeremy

--- /usr/bin/text2wave-orig     2003-01-25 17:18:56.000000000 -0800
+++ /usr/bin/text2wave  2003-08-25 14:15:41.000000000 -0700
@@ -1,5 +1,5 @@
 #!/bin/sh
-"true" ; exec /usr/src/build/210739-i386/BUILD/festival/bin/festival --script $0 $*
+"true" ; exec /usr/bin/festival --script $0 $*
 ;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;-*-mode:scheme-*-
 ;;                                                                       ;;
 ;;                Centre for Speech Technology Research                  ;;
Comment 4 Bill Nottingham 2003-08-26 10:43:05 EDT
Fixed in 1.4.2-19.

Note You need to log in before you can comment on or make changes to this bug.