Bug 1053435 - OVIRT35 - [RFE] oVirt virtual appliance
Summary: OVIRT35 - [RFE] oVirt virtual appliance
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-appliance
Version: 3.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 3.5.0
Assignee: Fabian Deutsch
QA Contact: Petr Kubica
URL: http://www.ovirt.org/Feature/oVirtApp...
Whiteboard: node
: 1034749 (view as bug list)
Depends On: 1060198 1098953
Blocks: 1029507 1103409 1190655
TreeView+ depends on / blocked
 
Reported: 2014-01-15 09:02 UTC by Ohad Basan
Modified: 2016-02-10 19:39 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-17 12:35:50 UTC
oVirt Team: Node


Attachments (Terms of Use)

Description Ohad Basan 2014-01-15 09:02:49 UTC
Create a virtual appliance, a raw or ova image that one can import and get a fully functional and installed ovirt engine setup

Comment 1 Itamar Heim 2014-02-13 18:31:21 UTC
pushing to target release 3.5, assuming its not planned for 3.4 at this point...

Comment 2 Doron Fediuck 2014-05-12 02:16:07 UTC
*** Bug 1034749 has been marked as a duplicate of this bug. ***

Comment 3 Petr Kubica 2014-10-08 17:06:21 UTC
Verified in oVirt-Engine-Appliance-Fedora-x86_64-19-20140930.182.ova

Comment 4 Sandro Bonazzola 2014-10-17 12:35:50 UTC
oVirt 3.5 has been released and should include the fix for this issue.


Note You need to log in before you can comment on or make changes to this bug.