Bug 1060198 - [RFE] add support for Fedora 20
[RFE] add support for Fedora 20
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-core (Show other bugs)
3.4
Unspecified Unspecified
medium Severity medium
: ---
: 3.5.0
Assigned To: Sandro Bonazzola
bugs@ovirt.org
integration
: Tracking
Depends On: 1037663 1049011 1055604 1060200 1060383 1062318 1063322 1074460 1074468 1078312
Blocks: 1053435 1073943
  Show dependency treegraph
 
Reported: 2014-01-31 07:45 EST by Sandro Bonazzola
Modified: 2014-10-17 08:24 EDT (History)
7 users (show)

See Also:
Fixed In Version: ovirt-3.5.0-beta2
Doc Type: Enhancement
Doc Text:
Feature: add support for Fedora 20 Reason: Result (if any):
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-17 08:24:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandro Bonazzola 2014-01-31 07:45:07 EST
Several things doesn't work on Fedora 20 for oVirt.
Tracking all of them in this bug.
Comment 1 Sandro Bonazzola 2014-02-26 02:27:37 EST
Ryan, I think you should use a new bz on Node blocking this tracker
Comment 2 Sandro Bonazzola 2014-07-15 05:01:31 EDT
Moving to modified, since all tracked bugs are at least in modified state.
Comment 3 Sandro Bonazzola 2014-10-17 08:24:47 EDT
oVirt 3.5 has been released and should include the fix for this issue.

Note You need to log in before you can comment on or make changes to this bug.