Bug 10632 - eth0 alias for ISA card missing
Summary: eth0 alias for ISA card missing
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard:
Keywords:
: 10854 11727 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-07 12:15 UTC by Michael Redinger
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-05-02 17:12:10 UTC


Attachments (Terms of Use)

Description Michael Redinger 2000-04-07 12:15:41 UTC
I just did a network installation (FTP) auf RHAT 6.2. The computer I used
(the good ones were already taken ...) was a Compaq Prolinea with a SMC
Ultra (ISA) 10 mbit network card. Installation works fine, but after reboot
the network did not start correctly. I found out that only the <PRE>alias
eth0 smc-ultra</PRE> line in conf.modules is missing.
<P>
Q: Bug with all ISA cards or just a problem with this card?

Comment 1 Erik Troan 2000-04-10 18:31:59 UTC
Brock, can you reproduce?

Comment 2 Michael Redinger 2000-04-10 18:51:59 UTC
Just tried to reproduce this on another machine (Dell OptiPlex GX1p, disabling
the integrated network card in BIOS). Same as before. However, I do not have any
other ISA cards but those SMCs ...

Comment 3 Brock Organ 2000-04-10 21:38:59 UTC
duplicated in test lab ...

Comment 4 jonathan 2000-04-11 12:52:59 UTC
Similar problems exist for ne2000 clone ISA NICs here.
Is bug #10633 a duplicate of this one?  Jonathan.

Comment 5 Jay Turner 2000-04-24 15:16:59 UTC
*** Bug 10854 has been marked as a duplicate of this bug. ***

Comment 6 Erik Troan 2000-05-02 16:34:59 UTC
Fixed for the next release.

Comment 7 Pekka Savola 2000-05-02 20:11:59 UTC
This seems to be broken for every NIC; it happened with 3c59x and epic100
drivers here.

Is there going to be a new version of updates-disk to fix this, or do we have to
wait for Redhat 7.0? ;/

Comment 8 Brock Organ 2000-06-10 21:09:13 UTC
*** Bug 11727 has been marked as a duplicate of this bug. ***

Comment 9 Pekka Savola 2000-06-13 20:28:55 UTC
*** Bug 11727 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.