Bug 1117822 (glusterfs-3.6.0) - Tracker bug for GlusterFS 3.6.0
Summary: Tracker bug for GlusterFS 3.6.0
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.6.0
Product: GlusterFS
Classification: Community
Component: core
Version: 3.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Vijay Bellur
QA Contact:
URL:
Whiteboard:
Depends On: 847677 1110262 1113050 1117886 1117921 1122290 1125824 1128721 1129710 1132390 1133464 1136829 1136830 1136831 1138385 1138387 1138389 1138393 1138395 1138952 1139244 1140626 1140844 1140845 1140846 1140847 1140862 1141187 1142402 1142406 1142409 1142411 1142420 1144407 1144485 1144640 1144978 1145623 1145993 1146524 1146904 1147236 1147420 1148093 1148521 1149725 1149727 1151745 1152903 1155017 1155489 1156405 1157107 1157374 1157659
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-07-09 12:57 UTC by Niels de Vos
Modified: 2016-06-28 15:02 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-11 08:36:51 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Niels de Vos 2014-07-09 12:57:56 UTC
Description of problem:

Tracker bug for GlusterFS 3.6.0.

Please add 'glusterfs-3.6.0' in the 'Blocks' field of bugs to propose inclusion in GlusterFS 3.6.0.

Comment 1 Anand Avati 2014-09-24 22:54:39 UTC
REVIEW: http://review.gluster.org/8840 (OSX/FreeBSD: Regression fix) posted (#1) for review on release-3.6 by Harshavardhana (harsha@harshavardhana.net)

Comment 2 Anand Avati 2014-09-24 23:34:09 UTC
COMMIT: http://review.gluster.org/8840 committed in release-3.6 by Harshavardhana (harsha@harshavardhana.net) 
------
commit aca91b8d8d48b46c8b0b0eca531614deec28b627
Author: Harshavardhana <harsha@harshavardhana.net>
Date:   Wed Sep 24 15:52:58 2014 -0700

    OSX/FreeBSD: Regression fix
    
    Introduced in "1f6e992f1aaa676be5bd47d17e58f1171825cf43"
    
    Change-Id: Id684e2f082def7d01ef3c258ea6598da6205591f
    BUG: 1117822
    Signed-off-by: Harshavardhana <harsha@harshavardhana.net>
    Reviewed-on: http://review.gluster.org/8840
    Reviewed-by: Justin Clift <justin@gluster.org>
    Tested-by: Justin Clift <justin@gluster.org>

Comment 3 Niels de Vos 2014-11-11 08:36:51 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.6.1, please reopen this bug report.

glusterfs-3.6.1 has been announced [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://supercolony.gluster.org/pipermail/gluster-users/2014-November/019410.html
[2] http://supercolony.gluster.org/mailman/listinfo/gluster-users


Note You need to log in before you can comment on or make changes to this bug.