Bug 1122249 - Convert sync status page to dynflow
Summary: Convert sync status page to dynflow
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Justin Sherrill
QA Contact: Corey Welton
URL: http://projects.theforeman.org/issues...
Whiteboard:
: 1105226 1109282 (view as bug list)
Depends On:
Blocks: 1093483 1104141
TreeView+ depends on / blocked
 
Reported: 2014-07-22 19:08 UTC by Justin Sherrill
Modified: 2016-04-22 15:59 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-11 12:23:59 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 4989 None None None 2016-04-22 15:59:08 UTC

Description Justin Sherrill 2014-07-22 19:08:17 UTC

Comment 1 Justin Sherrill 2014-07-22 19:08:18 UTC
Created from redmine issue http://projects.theforeman.org/issues/4989

Comment 2 Justin Sherrill 2014-07-22 19:08:20 UTC
Upstream bug assigned to jsherril@redhat.com

Comment 3 Justin Sherrill 2014-07-22 19:09:27 UTC
Note that this affects and solves:

https://bugzilla.redhat.com/show_bug.cgi?id=1085162
https://bugzilla.redhat.com/show_bug.cgi?id=1080060

Comment 5 Brad Buckingham 2014-07-24 10:40:43 UTC
*** Bug 1105226 has been marked as a duplicate of this bug. ***

Comment 6 Brad Buckingham 2014-07-24 10:42:35 UTC
*** Bug 1109282 has been marked as a duplicate of this bug. ***

Comment 7 Bryan Kearney 2014-08-05 16:04:26 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/4989 has been closed
-------------
Justin Sherrill
Applied in changeset commit:katello|5613fbe9dc826a810156e86d6ed4ead026e1148b.

Comment 10 Corey Welton 2014-08-14 21:01:03 UTC
I am gonna go ahead and mark this as verified in Satellite-6.0.4-RHEL-6-20140813.2.  I see sync tasks in my dynflow being processed normally; beyond that, there does not seem to be much else that is user-facing.

Comment 11 Bryan Kearney 2014-09-11 12:23:59 UTC
This was delivered with Satellite 6.0 which was released on 10 September 2014.


Note You need to log in before you can comment on or make changes to this bug.