Bug 1227206 (glusterfs-3.7.2) - GlusterFS 3.7.2 tracker
Summary: GlusterFS 3.7.2 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.7.2
Product: GlusterFS
Classification: Community
Component: core
Version: 3.7.1
Hardware: x86_64
OS: All
high
medium
Target Milestone: ---
Assignee: Vijay Bellur
QA Contact:
URL:
Whiteboard:
Depends On: 1216039 1217722 1219953 1221656 1221747 1221941 1223390 1223890 1225548 1225551 1225565 1225574 1225809 1225859 1225940 1225999 1226117 1226224 1226962 1227028 1227235 1227674 1227887 1227916 1228510 1228729 1231366 1231516 1232002
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-06-02 07:30 UTC by Niels de Vos
Modified: 2015-06-30 11:04 UTC (History)
3 users (show)

Fixed In Version: glusterfs-3.7.2
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-20 09:55:54 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Niels de Vos 2015-06-02 07:30:21 UTC
Description of problem:

This is a tracker bug for GlusterFS 3.7.2. Please add the "glusterfs-3.7.2" bug/alias to the "Blocks:" field of any bug that has to be fixed for 3.7.2.

Comment 1 Anand Avati 2015-06-19 07:10:33 UTC
REVIEW: http://review.gluster.org/11320 (doc: add release notes for 3.7.2) posted (#4) for review on release-3.7 by Atin Mukherjee (amukherj@redhat.com)

Comment 2 Anand Avati 2015-06-19 07:20:21 UTC
COMMIT: http://review.gluster.org/11320 committed in release-3.7 by Humble Devassy Chirammal (humble.devassy@gmail.com) 
------
commit 2f027e49f4105289eb7455964eec29349bbdbf34
Author: Atin Mukherjee <amukherj@redhat.com>
Date:   Fri Jun 19 11:07:06 2015 +0530

    doc: add release notes for 3.7.2
    
    Change-Id: Ie0823ef219d7bf0f554e384fae698510137fb80d
    BUG: 1227206
    Signed-off-by: Atin Mukherjee <amukherj@redhat.com>
    Reviewed-on: http://review.gluster.org/11320
    Reviewed-by: Niels de Vos <ndevos@redhat.com>
    Tested-by: Niels de Vos <ndevos@redhat.com>
    Reviewed-by: Humble Devassy Chirammal <humble.devassy@gmail.com>
    Tested-by: Humble Devassy Chirammal <humble.devassy@gmail.com>

Comment 3 Anand Avati 2015-06-19 08:41:26 UTC
REVIEW: http://review.gluster.org/11325 (doc: add 1233044, 1232179 in 3.7.2 release-notes) posted (#1) for review on release-3.7 by Atin Mukherjee (amukherj@redhat.com)

Comment 4 Anand Avati 2015-06-19 08:45:44 UTC
COMMIT: http://review.gluster.org/11325 committed in release-3.7 by Humble Devassy Chirammal (humble.devassy@gmail.com) 
------
commit 568d7f4dda804861a47724455f79823015de9610
Author: Atin Mukherjee <amukherj@redhat.com>
Date:   Fri Jun 19 14:09:42 2015 +0530

    doc: add 1233044, 1232179 in 3.7.2 release-notes
    
    Change-Id: Ifad58ce716cc365f74bf24a37cd73d5284ea6b06
    BUG: 1227206
    Signed-off-by: Atin Mukherjee <amukherj@redhat.com>
    Reviewed-on: http://review.gluster.org/11325
    Reviewed-by: Humble Devassy Chirammal <humble.devassy@gmail.com>
    Tested-by: Humble Devassy Chirammal <humble.devassy@gmail.com>

Comment 5 Niels de Vos 2015-06-20 09:55:54 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.2, please reopen this bug report.

glusterfs-3.7.2 has been announced on the Gluster Packaging mailinglist [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://www.gluster.org/pipermail/packaging/2015-June/000006.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user


Note You need to log in before you can comment on or make changes to this bug.