Bug 1247888 - hosted-engine fails to transfer the appliance image to the storage domain because the lv was not activated
hosted-engine fails to transfer the appliance image to the storage domain bec...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-hosted-engine-setup (Show other bugs)
3.5.3
All Linux
unspecified Severity medium
: ---
: 3.5.4
Assigned To: Simone Tiraboschi
Elad
integration
: ZStream
: 1246021 1251901 (view as bug list)
Depends On: 1243155
Blocks:
  Show dependency treegraph
 
Reported: 2015-07-29 03:42 EDT by rhev-integ
Modified: 2017-03-07 06:49 EST (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, when a self-hosted engine is deployed over iSCSI using the RHEV-M Virtual Appliance, the installation fails because the logical volume was not automatically activated after the creation of the Manager virtual machine image. With this update, the logical volume is automatically activated and the deployment proceeds as normal.
Story Points: ---
Clone Of: 1243155
Environment:
Last Closed: 2015-09-03 14:11:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: Triaged+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 44618 ovirt-hosted-engine-setup-1.2 MERGED Add missing call to prepareImage Never
oVirt gerrit 44794 ovirt-hosted-engine-setup-1.2.5.z MERGED Add missing call to prepareImage Never

  None (edit)
Comment 1 Simone Tiraboschi 2015-07-30 03:41:16 EDT
*** Bug 1246021 has been marked as a duplicate of this bug. ***
Comment 2 Simone Tiraboschi 2015-08-12 08:06:23 EDT
*** Bug 1251901 has been marked as a duplicate of this bug. ***
Comment 6 Simone Tiraboschi 2015-08-18 13:42:55 EDT
ovirt-hosted-engine-setup-1.2.5.2-1.el7ev.noarch.rpm is from Jul 27 while the patch has been merged only on Aug 13
Comment 7 Elad 2015-08-20 05:14:28 EDT
Tested using the latest 3.5.4 build, vt16.7, the bug is fixed.
Deployed hosted-engine over iSCSI using RHEVM-appliance. 
The image is accessible, the LV is active.

Verified using 
ovirt-hosted-engine-setup-1.2.5.3-1.el7ev.noarch
rhevm-appliance-20150709.0-1.x86_64.rhevm.ova
Comment 9 errata-xmlrpc 2015-09-03 14:11:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1731.html
Comment 10 Eyal Edri 2015-09-07 07:02:54 EDT
clearing needinfo as bugs was verified and released

Note You need to log in before you can comment on or make changes to this bug.