Bug 1256740 - Detached volume loses its sparseness after Cinder side migration between different NetApp shares
Detached volume loses its sparseness after Cinder side migration between diff...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
5.0 (RHEL 6)
Unspecified Unspecified
unspecified Severity unspecified
: z5
: 5.0 (RHEL 6)
Assigned To: Eric Harney
lkuchlan
: ZStream
Depends On: 1256739 1256744 1256745
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-25 07:16 EDT by Sergey Gotliv
Modified: 2016-11-14 09:58 EST (History)
6 users (show)

See Also:
Fixed In Version: openstack-cinder-2014.1.4-7.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1256739
Environment:
Last Closed: 2015-09-10 07:47:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Yogev Rabl 2015-09-09 07:16:30 EDT
verified on openstack-cinder-2014.1.5-1.el6ost.noarch
Comment 7 errata-xmlrpc 2015-09-10 07:47:54 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1759.html

Note You need to log in before you can comment on or make changes to this bug.