Bug 1256744 - Detached volume loses its sparseness after Cinder side migration between different NetApp shares
Detached volume loses its sparseness after Cinder side migration between diff...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
6.0 (Juno)
Unspecified Unspecified
unspecified Severity unspecified
: z5
: 6.0 (Juno)
Assigned To: Eric Harney
lkuchlan
: ZStream
Depends On: 1256739
Blocks: 1256740 1256745
  Show dependency treegraph
 
Reported: 2015-08-25 07:22 EDT by Sergey Gotliv
Modified: 2016-04-26 10:37 EDT (History)
4 users (show)

See Also:
Fixed In Version: openstack-cinder-2014.2.3-7.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1256739
: 1256745 (view as bug list)
Environment:
Last Closed: 2016-01-21 08:53:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 lkuchlan 2016-01-07 06:14:30 EST
Tested using:
openstack-cinder-2014.2.3-11.el7ost.noarch
python-cinder-2014.2.3-11.el7ost.noarch
python-cinderclient-1.1.1-1.el7ost.noarch

Verification instructions:
1. Create a 1GB volume on the NetApp from the cirros image
2. Check that the volume size on the disk is around 20MB
3. Migrate that volume to another NetApp share
4. Check size again

Result:
The volume remains the same size
Comment 6 errata-xmlrpc 2016-01-21 08:53:28 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0059.html

Note You need to log in before you can comment on or make changes to this bug.