Bug 1256745 - Detached volume loses its sparseness after Cinder side migration between different NetApp shares
Detached volume loses its sparseness after Cinder side migration between diff...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity unspecified
: z1
: 7.0 (Kilo)
Assigned To: Eric Harney
Yogev Rabl
: ZStream
Depends On: 1256739 1256744
Blocks: 1256740
  Show dependency treegraph
 
Reported: 2015-08-25 07:24 EDT by Sergey Gotliv
Modified: 2016-04-26 18:24 EDT (History)
5 users (show)

See Also:
Fixed In Version: openstack-cinder-2015.1.0-5.el7ost
Doc Type: Bug Fix
Doc Text:
Previously, a detached volume lost its sparseness after Cinder side migration between different NetApp shares. This patch adds an ability for drivers to copy data while preserving sparseness. Drivers can set self._sparse_copy_volume_data to opt in to copying data in a way that preserves sparseness.
Story Points: ---
Clone Of: 1256744
Environment:
Last Closed: 2015-09-03 13:56:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Yogev Rabl 2015-09-03 05:41:16 EDT
verified on rpms:
openstack-cinder-2015.1.0-5.el7ost.noarch
python-cinderclient-1.2.1-1.el7ost.noarch
python-cinder-2015.1.0-5.el7ost.noarch
Comment 6 errata-xmlrpc 2015-09-03 13:56:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:1727

Note You need to log in before you can comment on or make changes to this bug.