This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1266956 - Multiple missing dependencies in openstack-nova packages
Multiple missing dependencies in openstack-nova packages
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity high
: async
: 7.0 (Kilo)
Assigned To: Lars Kellogg-Stedman
nlevinki
: TestOnly, Triaged, ZStream
: 1246638 1250589 1250594 1250597 1250599 1250604 1250606 1250609 1250621 (view as bug list)
Depends On: 1246638 1250589 1250594 1250597 1250599 1250604 1250606 1250609
Blocks: track-osp6-osp7
  Show dependency treegraph
 
Reported: 2015-09-28 12:15 EDT by Lars Kellogg-Stedman
Modified: 2016-04-26 23:44 EDT (History)
15 users (show)

See Also:
Fixed In Version: openstack-nova-2015.1.1-2.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-16 10:32:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lars Kellogg-Stedman 2015-09-28 12:15:38 EDT
This bug rolls up several bzs regarding missing dependencies in the openstack-nova packages.
Comment 2 Lars Kellogg-Stedman 2015-09-28 12:21:33 EDT
*** Bug 1246638 has been marked as a duplicate of this bug. ***
Comment 3 Lars Kellogg-Stedman 2015-09-28 12:22:04 EDT
*** Bug 1250589 has been marked as a duplicate of this bug. ***
Comment 4 Lars Kellogg-Stedman 2015-09-28 12:22:34 EDT
*** Bug 1250594 has been marked as a duplicate of this bug. ***
Comment 5 Lars Kellogg-Stedman 2015-09-28 12:23:38 EDT
*** Bug 1250597 has been marked as a duplicate of this bug. ***
Comment 6 Lars Kellogg-Stedman 2015-09-28 12:23:50 EDT
*** Bug 1250599 has been marked as a duplicate of this bug. ***
Comment 7 Lars Kellogg-Stedman 2015-09-28 12:24:02 EDT
*** Bug 1250604 has been marked as a duplicate of this bug. ***
Comment 8 Lars Kellogg-Stedman 2015-09-28 12:24:14 EDT
*** Bug 1250606 has been marked as a duplicate of this bug. ***
Comment 9 Lars Kellogg-Stedman 2015-09-28 12:24:30 EDT
*** Bug 1250609 has been marked as a duplicate of this bug. ***
Comment 10 Lars Kellogg-Stedman 2015-09-28 12:25:14 EDT
*** Bug 1250621 has been marked as a duplicate of this bug. ***
Comment 11 Alan Pevec 2015-09-28 14:16:56 EDT
Please propose all missing deps in rpm-master first, so we don't loose it on rebase!

https://review.gerrithub.io/#/q/project:openstack-packages/nova
Comment 12 Lars Kellogg-Stedman 2015-09-28 15:15:16 EDT
Proposed upstream at:

https://review.gerrithub.io/#/c/248540/
Comment 13 Jon Schlueter 2015-09-30 13:56:53 EDT
proposed upstream patch 248540 abandoned, do we have another?
Comment 15 Lon Hohberger 2015-09-30 14:16:30 EDT
So, the only changes required are:

- websockify needs version (0.6.0)
- novaclient needs version (2.4.0)

The rest already are present under requirements for python-nova in 2015.1.0-16.el7ost

Note You need to log in before you can comment on or make changes to this bug.