Bug 1274294 - HE VM not shown within the WEBUI after SD was added and DC is up.
HE VM not shown within the WEBUI after SD was added and DC is up.
Status: CLOSED DUPLICATE of bug 1269768
Product: ovirt-engine
Classification: oVirt
Component: BLL.HostedEngine (Show other bugs)
3.6.0.1
x86_64 Linux
unspecified Severity high (vote)
: ovirt-3.6.1
: ---
Assigned To: Roy Golan
Nikolai Sednev
sla
: TestOnly
: 1254748 1286210 1287218 (view as bug list)
Depends On: 1269768
Blocks: 1099516 RHEV_36_HTB RHEV3.6Upgrade
  Show dependency treegraph
 
Reported: 2015-10-22 08:52 EDT by Nikolai Sednev
Modified: 2016-05-23 07:03 EDT (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-21 02:17:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sbonazzo: ovirt‑3.6.z?
rule-engine: planning_ack?
dfediuck: devel_ack+
mavital: testing_ack+


Attachments (Terms of Use)

  None (edit)
Description Nikolai Sednev 2015-10-22 08:52:18 EDT
Description of problem:
HE VM not shown within the WEBUI after SD was added and DC is up.
I deployed HE on over iSCSI on single RHEL7.2 host and added iSCSI SD, then DC became active (up), but HE-VM was not wisible via Virtual Machines tab.

Version-Release number of selected component (if applicable):
Host:
ovirt-hosted-engine-setup-.3.1-0.0.master.20151020145724.git565c3f9.el7.centos.noarch
ovirt-hosted-engine-ha-1.3.1-1.20151016090950.git5ea5093.el7.noarch
mom-0.5.1-2.el7.noarch
vdsm-4.17.9-15.git1a7d1d3.el7.noarch
qemu-kvm-rhev-2.3.0-31.el7.x86_64
libvirt-client-1.2.17-12.el7.x86_64
sanlock-3.2.4-1.el7.x86_64
Linux version 3.10.0-324.el7.x86_64 (mockbuild@x86-021.build.eng.bos.redhat.com) (gcc version 4.8.3 20140911 (Red Hat 4.8.3-9) (GCC) ) #1 SMP Tue Oct 13 21:28:31 EDT 2015

Engine:
rhevm-3.6.0.1-0.1.el6.noarch
Linux version 2.6.32-573.7.1.el6.x86_64 (mockbuild@x86-031.build.eng.bos.redhat.com) (gcc version 4.4.7 20120313 (Red Hat 4.4.7-16) (GCC) ) #1 SMP Thu Sep 10 13:42:16 EDT 2015
rhevm-setup-plugin-vmconsole-proxy-helper-3.6.0.1-0.1.el6.noarch
ovirt-vmconsole-1.0.0-0.0.6.master.el6ev.noarch
ovirt-vmconsole-proxy-1.0.0-0.0.6.master.el6ev.noarch
rhevm-vmconsole-proxy-helper-3.6.0.1-0.1.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1.Deploy HE on RHEL7.2 host over iSCSI.
2.Add iSCSI SD to the setup, once HE deployment completed and engine is up.
3.

Actual results:
HE-VM not being shown within the WEBUI.

Expected results:
HE-VM should be shown within the WEBUI.

Additional info:
Comment 1 Red Hat Bugzilla Rules Engine 2015-10-22 10:49:48 EDT
This bug is not marked for z-stream, yet the milestone is for a z-stream version, therefore the milestone has been reset.
Please set the correct milestone or add the z-stream flag.
Comment 2 Red Hat Bugzilla Rules Engine 2015-10-22 10:50:19 EDT
This bug is not marked for z-stream, yet the milestone is for a z-stream version, therefore the milestone has been reset.
Please set the correct milestone or add the z-stream flag.
Comment 3 Nikolai Sednev 2015-10-25 12:32:51 EDT
Reproduced also in rhevm-3.6.0.2-0.1.el6.noarch
Comment 4 Yaniv Lavi (Dary) 2015-10-29 08:50:45 EDT
In oVirt testing is done on single release by default. Therefore I'm removing the 4.0 flag. If you think this bug must be tested in 4.0 as well, please re-add the flag. Please note we might not have testing resources to handle the 4.0 clone.
Comment 5 Doron Fediuck 2015-11-26 04:47:09 EST
*** Bug 1254748 has been marked as a duplicate of this bug. ***
Comment 6 Simone Tiraboschi 2015-11-27 08:27:20 EST
*** Bug 1286210 has been marked as a duplicate of this bug. ***
Comment 7 Nikolai Sednev 2015-11-29 00:41:47 EST
Reproduced also in RHEVM: 3.6.0.3-0.1.el6.
Comment 8 Sandro Bonazzola 2015-12-02 08:49:37 EST
*** Bug 1287218 has been marked as a duplicate of this bug. ***
Comment 9 Doron Fediuck 2015-12-06 04:29:49 EST
Please test once bug 1269768 is fixed.
Comment 10 Roy Golan 2015-12-21 02:17:02 EST

*** This bug has been marked as a duplicate of bug 1269768 ***

Note You need to log in before you can comment on or make changes to this bug.