Bug 1277189 - (RHEV3.6PPC_PCI_Passthrough) TRACKING - RHEV for Power 3.6 - PCI Passthrough Issues
TRACKING - RHEV for Power 3.6 - PCI Passthrough Issues
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.6.0
ppc64le Unspecified
unspecified Severity high
: ovirt-3.6.6
: 3.6.6
Assigned To: Scott Herold
Gil Klein
: Tracking
: 1277183 1277184 1277186 (view as bug list)
Depends On: 1262143 1273480 1273491
Blocks: 1154205 RHV4.1PPC RHEV3.6PPC RHEV4.0PPC
  Show dependency treegraph
 
Reported: 2015-11-02 10:49 EST by Bronce McClain
Modified: 2016-07-25 10:18 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-26 12:15:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bronce McClain 2015-11-02 10:49:36 EST
This is a tracker for all PCI Passthrough issues w/ RHEV for Power 3.6. It's intention is to give IBM visibility into that specific area.
Comment 1 Bronce McClain 2015-11-03 10:00:21 EST
*** Bug 1277184 has been marked as a duplicate of this bug. ***
Comment 2 Bronce McClain 2015-11-03 10:01:33 EST
*** Bug 1277183 has been marked as a duplicate of this bug. ***
Comment 3 Michal Skrivanek 2015-11-04 09:30:02 EST
*** Bug 1277186 has been marked as a duplicate of this bug. ***
Comment 5 Red Hat Bugzilla Rules Engine 2016-01-15 06:17:19 EST
This bug is flagged for 3.6, yet the milestone is for 4.0 version, therefore the milestone has been reset.
Please set the correct milestone or add the flag.
Comment 7 Red Hat Bugzilla Rules Engine 2016-01-17 22:20:48 EST
This bug is flagged for 3.6, yet the milestone is for 4.0 version, therefore the milestone has been reset.
Please set the correct milestone or add the flag.
Comment 9 Red Hat Bugzilla Rules Engine 2016-01-28 17:27:43 EST
This bug is flagged for 3.6, yet the milestone is for 4.0 version, therefore the milestone has been reset.
Please set the correct milestone or add the flag.
Comment 11 Red Hat Bugzilla Rules Engine 2016-02-02 23:17:18 EST
This bug is flagged for 3.6, yet the milestone is for 4.0 version, therefore the milestone has been reset.
Please set the correct milestone or add the flag.
Comment 13 Michal Skrivanek 2016-04-26 12:15:07 EDT
All dependent bugs are released in RHEL 7.2.z and available for 3.6, closing the tracker then

Note You need to log in before you can comment on or make changes to this bug.