Bug 129976 - IIIMF Server hangs on startup
IIIMF Server hangs on startup
Status: CLOSED DUPLICATE of bug 129785
Product: Fedora
Classification: Fedora
Component: iiimf-le-inpinyin (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Yu Shao
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-08-16 01:30 EDT by Ivan Gyurdiev
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Red Hat Bugzilla 2004-08-16 01:30:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040808 Firefox/0.9.3

Description of problem:
Bug 1: IIIMF-server which this bug is about has no bugzilla entry.
Bug 2: IIIMF-server installs iiim and symlinks IIim in /etc/init.d,
       which results in two services activated in rc.d

Bug 3: "Starting IIImf server..." hangs on boot making my system
unusable without interactive boot (well that and the fact that init
won't start in single mode). 

Bug 4: That should not happen in the first place no matter what the
service is. The design should be such that it should not allow startup
scripts to get out of control. I've had to deal with this too many
times in the past - can't startup services be timed and killed when
misbehaving?







Version-Release number of selected component (if applicable):
iiimf-server-11.4-69.svn1856

How reproducible:
Always

Steps to Reproduce:
1. See Summary.
    

Additional info:
Comment 1 Red Hat Bugzilla 2004-08-16 20:39:00 EDT
This can be reproduced on PPC as well. Ctrl+C to manually "stop" the
startup script doesn't work either.
Comment 2 Red Hat Bugzilla 2004-08-16 20:43:56 EDT

*** This bug has been marked as a duplicate of 129785 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.