Bug 1302228 - (RHEV_from_3_6_to_4_0_Migration_Tracker) [RFE][Tracker] Migration from 3.6 EL6 EAP6 to 4.0 EL7 EAP7
[RFE][Tracker] Migration from 3.6 EL6 EAP6 to 4.0 EL7 EAP7
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
4.0.0
Unspecified Unspecified
urgent Severity urgent
: ovirt-4.0.0-rc2
: ---
Assigned To: Rafael Martins
Jiri Belka
: FutureFeature, Tracking
Depends On: 1167805 1210797 1210799 1216888 1267508 1316471 1318580 1319457 1320092 1330936 1332463 1332595
Blocks: RHEV_4_upgrade_tracker
  Show dependency treegraph
 
Reported: 2016-01-27 04:11 EST by Sandro Bonazzola
Modified: 2016-08-23 16:32 EDT (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-23 16:32:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: priority_rfe_tracking+
pnovotny: testing_plan_complete+


Attachments (Terms of Use)

  None (edit)
Description Sandro Bonazzola 2016-01-27 04:11:27 EST
This tracks bugs required to be fixed in order to ease the migration from RHEV 3.6 running on EL6  with EAP6 and Postgres 8 to RHEV 4.0 running on EL7 wiith EAP7 and Postgres 9.
Comment 2 Yaniv Kaul 2016-06-15 03:19:43 EDT
It's ready for testing for beta, and AFAIK, is being tested - moving to ON_QA.
Comment 3 Jiri Belka 2016-07-01 04:47:57 EDT
ok, 4.0.0-19
Comment 6 errata-xmlrpc 2016-08-23 16:32:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-1743.html

Note You need to log in before you can comment on or make changes to this bug.