Bug 1312641 - Neutron agents can not connect to rabbitmq
Neutron agents can not connect to rabbitmq
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
5.0 (RHEL 6)
Unspecified Unspecified
urgent Severity urgent
: ---
: 5.0 (RHEL 6)
Assigned To: Flavio Percoco
Toni Freger
: ZStream
: 1312807 (view as bug list)
Depends On:
Blocks: 1312652
  Show dependency treegraph
 
Reported: 2016-02-28 07:06 EST by Ofer Blaut
Modified: 2016-04-26 16:54 EDT (History)
6 users (show)

See Also:
Fixed In Version: openstack-neutron-2014.1.5-9.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-10 12:07:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Agents logs (3.93 KB, text/plain)
2016-02-28 07:06 EST, Ofer Blaut
no flags Details

  None (edit)
Description Ofer Blaut 2016-02-28 07:06:16 EST
Created attachment 1131243 [details]
Agents logs

Description of problem:


All neutron agents can connect to rabbitmq

https://bugzilla.redhat.com/show_bug.cgi?id=1304080

python-oslo-config-1.2.1-1.el6ost.noarch
python-oslo-rootwrap-1.0.0-1.el6ost.noarch
openstack-neutron-2014.1.5-8.el6ost.noarch


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Install icehouse AIO with tunneling 
2.check agents logs
3.VM will fail to start 

Actual results:


Expected results:


Additional info:
Comment 1 Ofer Blaut 2016-02-28 07:06:54 EST
(In reply to Ofer Blaut from comment #0)
> Created attachment 1131243 [details]
> Agents logs
> 
> Description of problem:
> 
> 
> All neutron agents can connect to rabbitmq
> 
Seems relate to latest fix 
> https://bugzilla.redhat.com/show_bug.cgi?id=1304080
> 
> python-oslo-config-1.2.1-1.el6ost.noarch
> python-oslo-rootwrap-1.0.0-1.el6ost.noarch
> openstack-neutron-2014.1.5-8.el6ost.noarch
> 
> 
> Version-Release number of selected component (if applicable):
> 
> 
> How reproducible:
> 
> 
> Steps to Reproduce:
> 1.Install icehouse AIO with tunneling 
> 2.check agents logs
> 3.VM will fail to start 
> 
> Actual results:
> 
> 
> Expected results:
> 
> 
> Additional info:
Comment 3 Ofer Blaut 2016-02-28 07:11:15 EST
(In reply to Ofer Blaut from comment #0)
> Created attachment 1131243 [details]
> Agents logs
> 
> Description of problem:
> 
> 
> All neutron agents can not connect to rabbitmq
> 
> https://bugzilla.redhat.com/show_bug.cgi?id=1304080
> 
> python-oslo-config-1.2.1-1.el6ost.noarch
> python-oslo-rootwrap-1.0.0-1.el6ost.noarch
> openstack-neutron-2014.1.5-8.el6ost.noarch
> 
> 
> Version-Release number of selected component (if applicable):
> 
> 
> How reproducible:
> 
> 
> Steps to Reproduce:
> 1.Install icehouse AIO with tunneling 
> 2.check agents logs
> 3.VM will fail to start 
> 
> Actual results:
> 
> 
> Expected results:
> 
> 
> Additional info:
Comment 4 Assaf Muller 2016-02-29 15:43:50 EST
*** Bug 1312807 has been marked as a duplicate of this bug. ***
Comment 9 Toni Freger 2016-03-06 06:34:19 EST
Have been tested on Rhel7.2
https://bugzilla.redhat.com/show_bug.cgi?id=1312652
Comment 11 errata-xmlrpc 2016-03-10 12:07:36 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0434.html

Note You need to log in before you can comment on or make changes to this bug.