Bug 1312652 - Neutron agents can not connect to rabbitmq
Neutron agents can not connect to rabbitmq
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
5.0 (RHEL 7)
Unspecified Unspecified
urgent Severity urgent
: async
: 5.0 (RHEL 7)
Assigned To: Flavio Percoco
Toni Freger
: ZStream
: 1312854 (view as bug list)
Depends On: 1312641
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-28 07:27 EST by nlevinki
Modified: 2016-04-26 10:33 EDT (History)
7 users (show)

See Also:
Fixed In Version: openstack-neutron-2014.1.5-12.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-10 12:08:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nlevinki 2016-02-28 07:27:18 EST
Description of problem:
Created attachment 1131243 [details]
Agents logs

Description of problem:


All neutron agents can't connect to rabbitmq

https://bugzilla.redhat.com/show_bug.cgi?id=1304080

python-oslo-config-1.2.1-1.el6ost.noarch
python-oslo-rootwrap-1.0.0-1.el6ost.noarch
openstack-neutron-2014.1.5-8.el6ost.noarch


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Install icehouse AIO with tunneling 
2.check agents logs
3.VM will fail to start
Comment 2 Assaf Muller 2016-02-29 15:44:30 EST
*** Bug 1312854 has been marked as a duplicate of this bug. ***
Comment 6 Toni Freger 2016-03-06 06:32:38 EST
Tested on AIO
15 VM launched.
Basic connectivity I/O tested with no errors 

openstack-neutron-ml2-2014.1.5-12.el7ost.noarch
openstack-neutron-openvswitch-2014.1.5-12.el7ost.noarch
Comment 8 errata-xmlrpc 2016-03-10 12:08:02 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0433.html

Note You need to log in before you can comment on or make changes to this bug.