Bug 133218 - obsolete name: replace it with system-...
Summary: obsolete name: replace it with system-...
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 133217 133220 133221 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-22 14:50 UTC by acount closed by user
Modified: 2014-03-17 02:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-09 00:41:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description acount closed by user 2004-09-22 14:50:42 UTC
time ago in a fedora mailing list (devel list maybe) people 
complained about the *redhat* in the packages names.
And all packages were renamed from redhat- to system- except:

redhat-menus
redhat-artwork
redhat-rpm-config
redhat-lsb-1.3

Comment 1 Alexander Larsson 2004-10-19 10:08:58 UTC
I see no real reason to rename them. Its just a lot of work which
might introduce bugs etc. Its not like anyone types these are app
names like with the system-config-* packages.


Comment 2 acount closed by user 2004-10-19 20:41:21 UTC
this is against fedora devel, aka rawhide. So it's better to leave it
for FC-4.

Anyway, time ago people complained about _redhat_ in the name of a lot
packages. Remember that Fedora is comunity based and it's possible to
sell it, to modify it.... and "Red Hat" is a trademark !
And now only there are four packages with this 'bug'.

-thanks-

Comment 3 Bill Nottingham 2004-10-20 18:13:21 UTC
As long as it contains a Red Hat trademark, not sure that renaming it
really helps.

Comment 4 acount closed by user 2004-11-06 17:59:12 UTC
This was discussed long time ago in fedora-devel. And someone at
redhat took the decision to rename "redhat-" to "system-" but these
four packages were forgotten.

more information at "TradeMarked Name --redhat-config-" thread:

 [
http://www.redhat.com/archives/fedora-devel-list/2003-November/msg00382.html
]
[
http://www.redhat.com/archives/fedora-devel-list/2003-November/thread.html
]

Comment 5 acount closed by user 2004-11-09 00:18:47 UTC
*** Bug 133221 has been marked as a duplicate of this bug. ***

Comment 6 acount closed by user 2004-11-09 00:18:56 UTC
*** Bug 133220 has been marked as a duplicate of this bug. ***

Comment 7 acount closed by user 2004-11-09 00:19:04 UTC
*** Bug 133217 has been marked as a duplicate of this bug. ***

Comment 8 acount closed by user 2004-11-09 00:41:33 UTC
do whatever you want. I am going to close it.

-thanks-


Note You need to log in before you can comment on or make changes to this bug.