Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 1392766 - Sync with upstream fixes related to RHEL-6
Sync with upstream fixes related to RHEL-6
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: initscripts (Show other bugs)
7.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: David Kaspar [Dee'Kej]
Leos Pol
Filip Hanzelka
: Tracking
Depends On:
Blocks: 1380361 1278521 1322780 1367554 1374837 1378917 1379269 1394191 1398671 1398672 1398674 1398675 1398679 1398680 1398686 1406254 1428574
  Show dependency treegraph
 
Reported: 2016-11-08 03:19 EST by Lukáš Nykrýn
Modified: 2017-08-02 03:37 EDT (History)
5 users (show)

See Also:
Fixed In Version: initscripts-9.49.38-1.el7
Doc Type: Release Note
Doc Text:
Backward compatibility enabled for Red Hat Enterprise Linux 6 _initscripts_ The _initscripts_ files in Red Hat Enterprise Linux 7 have been patched to enable backward compatibility and to prevent possible regressions when doing an upgrade from Red Hat Enterprise Linux 6 to Red Hat Enterprise Linux 7.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-01 03:29:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2286 normal SHIPPED_LIVE initscripts bug fix and enhancement update 2017-08-01 07:26:43 EDT

  None (edit)
Description Lukáš Nykrýn 2016-11-08 03:19:43 EST
The list of patches will come later.
Comment 15 errata-xmlrpc 2017-08-01 03:29:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2286

Note You need to log in before you can comment on or make changes to this bug.