Bug 139411 - Cannot view files from cvs repositories
Cannot view files from cvs repositories
Product: Red Hat Developer Suite
Classification: Retired
Component: Platform (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ben Konrath
: 139961 139964 139966 (view as bug list)
Depends On: 139761
  Show dependency treegraph
Reported: 2004-11-15 16:14 EST by Jeff Pound
Modified: 2007-04-18 13:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-11-26 13:38:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
log file (6.01 KB, text/plain)
2004-11-15 16:15 EST, Jeff Pound
no flags Details

  None (edit)
Description Jeff Pound 2004-11-15 16:14:19 EST
Description of problem:
when attempting to open a file from a cvs repository, an error occurs.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. add a cvs repository (ext, extssh, or pserver)
2. select on a file
Actual results:
an error occurs

Expected results:
the file should open with the approprate editor
Comment 1 Jeff Pound 2004-11-15 16:15:17 EST
Created attachment 106753 [details]
log file

log attatched
Comment 2 Ben Konrath 2004-11-15 17:28:51 EST
This seems to be happening in a file touched by the cvs permissions
patch. I would like to remove the patch as it is a little hacky and
the problem solved upstream already (IIRC 3.1M4 has this fix). We
would not be regressing because this didn't go out with our intial 3.0
Any thoughts?
Comment 3 Ben Konrath 2004-11-17 16:55:26 EST
I'm going to investigate back porting the ResourceAttribute API from 3.1M3
Comment 4 Ben Konrath 2004-11-18 17:46:46 EST
*** Bug 139966 has been marked as a duplicate of this bug. ***
Comment 5 Ben Konrath 2004-11-18 17:50:06 EST
*** Bug 139961 has been marked as a duplicate of this bug. ***
Comment 6 Ben Konrath 2004-11-18 17:51:27 EST
*** Bug 139964 has been marked as a duplicate of this bug. ***
Comment 7 Ben Konrath 2004-11-23 11:26:52 EST
3.0.1-3 has the fix. I have tested the fix with all of the scenarios
that are in the duplicate bugs (and of course this one). 

Can you please test the new rpms and close the bug if it works.
Comment 8 Ben Konrath 2004-11-26 13:38:43 EST
Aaron Luchko has confirmed that the fix works.

Note You need to log in before you can comment on or make changes to this bug.