Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1416031 (glusterfs-3.10.0) - GlusterFS 3.10 tracker
Summary: GlusterFS 3.10 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.10.0
Product: GlusterFS
Classification: Community
Component: core
Version: 3.10
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Shyamsundar
QA Contact:
URL:
Whiteboard:
Depends On: 1415226 1415245 1415279 1415886 1417735 1417915 1418981 1421956 1422363 1423063 1423065 1423385 1423412 1423429 1425556
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-01-24 12:29 UTC by Kaleb KEITHLEY
Modified: 2017-03-13 11:45 UTC (History)
5 users (show)

Fixed In Version: glusterfs-3.10.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-02-27 15:33:33 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Kaleb KEITHLEY 2017-01-24 12:29:33 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Dave Johnson 2017-01-26 23:54:48 UTC
Kaleb, you have a incorrect depends_on bug 1416146 which is on CloudForms project.  So I removed it, adding needinfo for you to find the right one assuming there is another.

Comment 2 Shyamsundar 2017-02-27 15:33:33 UTC
This bug is getting closed because a release has been made available that should address the reported issues being tracked here.

Any new bugs that are blockers for the next minor release of 3.10 (i.e 3.10.1) should be marked as a dependency against, https://bugzilla.redhat.com/show_bug.cgi?glusterfs-3.10.1

glusterfs-3.10.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/gluster-devel/2017-February/052173.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.