Bug 143360 - GNOME is default system session when only KDE installed.
Summary: GNOME is default system session when only KDE installed.
Status: CLOSED DUPLICATE of bug 143207
Alias: None
Product: Fedora
Classification: Fedora
Component: setup   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-12-19 22:15 UTC by Timo Ruiter
Modified: 2014-03-17 02:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-22 23:09:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Timo Ruiter 2004-12-19 22:15:10 UTC
Description of problem:
When installing FC3 with only KDE the default system session in
/etc/sysconfig/desktop is still set to "GNOME", which leads to running
TWM as the window manager, or the failsafe terminal...

Version-Release number of selected component (if applicable):


How reproducible:
Don't install GNOME.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
When KDE is the only session manager install this as the system
default session.

Additional info:

Comment 1 Sitsofe Wheeler 2004-12-19 22:38:25 UTC
This is related to bug #140677 (which according to bug #143207 might has been fixed in rawhide) and would be worked around by fixing bug #139285

Comment 2 Bill Nottingham 2004-12-22 23:09:29 UTC

*** This bug has been marked as a duplicate of 143207 ***


Note You need to log in before you can comment on or make changes to this bug.