Bug 14458 - Xconfigurator dumps core
Xconfigurator dumps core
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-22 05:50 EDT by Hans de Goede
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-22 17:24:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2000-07-22 05:50:28 EDT
On my laptop (chaplet 5023 / p133) Xconfigurator segfaults with no usefull
mesages at all.

Kudzu (since the 6.9 beta's, 6.2 is fine) also hates this machine also see:
bug 14455 and bug 14456.

Xconfigurato crashing also is very likely the cause of Xsetup being skipped
on this machine during a textinstall see bug 14557
Comment 1 Trond Eivind Glomsrxd 2000-07-22 17:24:13 EDT
I'll add a noprobe option for buggy hardware.
Comment 2 Trond Eivind Glomsrxd 2000-07-23 18:47:26 EDT
Added... specify "--noddcprobe" for buggy hardware.
Comment 3 Hans de Goede 2000-07-24 17:59:29 EDT
Just tried the new Xconfigurator, the -noddcprobe fixes it.

Although it would be nice if it would give some other error then segfaulting.
Comment 4 Trond Eivind Glomsrxd 2000-08-02 10:43:03 EDT
Does the one from http://people.redhat.com/teg/xc/ work any better?
Comment 5 Hans de Goede 2000-08-19 07:20:46 EDT
Yes it just turns off the backlight like kudzu does instead of crashing ;|
Comment 6 Trond Eivind Glomsrxd 2000-08-19 07:43:06 EDT
Since that seem to be the correct DDC operation on your laptop, this means it
works then :/ (it uses kudzu for DDC probing)

Note You need to log in before you can comment on or make changes to this bug.