Bug 1472960 - Backport the '--remove' option for tempestconf
Backport the '--remove' option for tempestconf
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tempest (Show other bugs)
9.0 (Mitaka)
Unspecified Unspecified
medium Severity medium
: zstream
: 9.0 (Mitaka)
Assigned To: Chandan Kumar
Martin Kopec
: Triaged, ZStream
Depends On: 1443397
Blocks: 1472963 1472967
  Show dependency treegraph
 
Reported: 2017-07-19 12:53 EDT by Arie Bregman
Modified: 2017-10-05 10:02 EDT (History)
13 users (show)

See Also:
Fixed In Version: openstack-tempest-10.0.0-6.b4a056dgit.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1443397
: 1472963 (view as bug list)
Environment:
Last Closed: 2017-10-05 10:02:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
chkumar: needinfo-


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Gerrithub.io 358495 None None None 2017-07-19 12:53 EDT
RDO 6425 None None None 2017-07-19 12:53 EDT

  None (edit)
Comment 4 Arie Bregman 2017-08-27 11:57:21 EDT
Verified with this: https://review.gerrithub.io/#/c/375084/

Please continue the backport. Thanks.
Comment 7 Martin Kopec 2017-09-19 07:24:10 EDT
The package openstack-tempest-10.0.0-6.b4a056dgit.el7ost contains --remove feature and it's accessible from Mitaka repositories -> tested with puddle date stamp = 2017-09-07.2 -> VERIFIED
Comment 11 errata-xmlrpc 2017-10-05 10:02:51 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2862

Note You need to log in before you can comment on or make changes to this bug.