Bug 1472967 - Backport the '--remove' option for tempestconf
Backport the '--remove' option for tempestconf
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tempest (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity medium
: zstream
: 7.0 (Kilo)
Assigned To: Chandan Kumar
Martin Kopec
: Triaged, ZStream
Depends On: 1443397 1472960 1472963
Blocks:
  Show dependency treegraph
 
Reported: 2017-07-19 13:11 EDT by Arie Bregman
Modified: 2017-10-19 14:18 EDT (History)
12 users (show)

See Also:
Fixed In Version: openstack-tempest-kilo-20151020.4.el7ost
Doc Type: Enhancement
Doc Text:
This feature backports the --remove option to the config_tempest.py script. This allows users to remove any option from OpenStack Integration Test Suite (tempest) configuration.
Story Points: ---
Clone Of: 1472963
Environment:
Last Closed: 2017-10-19 14:18:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Gerrithub.io 358495 None None None 2017-07-19 13:11 EDT
RDO 6425 None None None 2017-07-19 13:11 EDT
Red Hat Product Errata RHBA-2017:2996 normal SHIPPED_LIVE Red Hat Enterprise Linux OpenStack Platform 7 Bug Fix and Enhancement Advisory 2017-10-19 18:18:31 EDT

  None (edit)
Comment 3 Arie Bregman 2017-08-27 11:57:01 EDT
Verified with this: https://review.gerrithub.io/#/c/375084/

Please continue the backport. Thanks.
Comment 6 Martin Kopec 2017-10-02 10:52:33 EDT
The package openstack-tempest-kilo-20151020.4.el7ost contains --remove feature and it's accessible from Liberty repositories since 2017-09-25 -> VERIFIED
Comment 8 errata-xmlrpc 2017-10-19 14:18:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2996

Note You need to log in before you can comment on or make changes to this bug.