Bug 1472963 - Backport the '--remove' option for tempestconf
Backport the '--remove' option for tempestconf
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tempest (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
medium Severity medium
: zstream
: 8.0 (Liberty)
Assigned To: Chandan Kumar
Martin Kopec
: Triaged, ZStream
Depends On: 1443397 1472960
Blocks: 1472967
  Show dependency treegraph
 
Reported: 2017-07-19 13:02 EDT by Arie Bregman
Modified: 2017-10-25 13:06 EDT (History)
13 users (show)

See Also:
Fixed In Version: openstack-tempest-liberty-20160413.2.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1472960
: 1472967 (view as bug list)
Environment:
Last Closed: 2017-10-25 13:06:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
RDO 6425 None None None 2017-07-19 13:02 EDT
Gerrithub.io 358495 None None None 2017-07-19 13:02 EDT

  None (edit)
Comment 8 Martin Kopec 2017-10-02 10:51:44 EDT
The package openstack-tempest-liberty-20160413.2.el7ost contains --remove feature and it's accessible from Liberty repositories since 2017-09-26 -> VERIFIED
Comment 10 errata-xmlrpc 2017-10-25 13:06:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:3067

Note You need to log in before you can comment on or make changes to this bug.