Bug 1749885 - [osp13] Rebase facter to 3.9.3
Summary: [osp13] Rebase facter to 3.9.3
Keywords:
Status: CLOSED DUPLICATE of bug 1737512
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: z9
: 13.0 (Queens)
Assignee: Martin Magr
QA Contact: Jaroslav Henner
URL:
Whiteboard:
Depends On: 1726325 1728385 1737512 1741161
Blocks: 1731210
TreeView+ depends on / blocked
 
Reported: 2019-09-06 16:10 UTC by Steve Linabery
Modified: 2019-11-04 22:44 UTC (History)
4 users (show)

Fixed In Version: puppet-4.8.2-3.el7ost
Doc Type: No Doc Update
Doc Text:
Clone Of: 1737512
Environment:
Last Closed: 2019-11-04 22:44:44 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 12 Alex McLeod 2019-10-31 11:32:50 UTC
If this bug requires doc text for errata release, please set the 'Doc Type' and provide draft text according to the template in the 'Doc Text' field. The documentation team will review, edit, and approve the text.

If this bug does not require doc text, please set the 'requires_doc_text' flag to -.

Comment 14 Steve Linabery 2019-11-04 22:44:44 UTC

*** This bug has been marked as a duplicate of bug 1737512 ***


Note You need to log in before you can comment on or make changes to this bug.