Bug 201878 - aug 9th boot.iso kernel panic
aug 9th boot.iso kernel panic
Status: CLOSED DUPLICATE of bug 201937
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-09 12:22 EDT by Jason
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-11 01:46:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason 2006-08-09 12:22:41 EDT
Description of problem:
I tried to do an ftp install of the august 9th rawhide and I get a kernel panic.
 I think stage2 downloads but I am not sure.  During or after stage2 download I
get a blue screens with lines of gargabe text.  Something like 2 screens full of:
ASDLKJFA;KLSDJFL;WUW68W4SIEHJTAS;DKLTSJL;DKTAHUS;DG
but with funny characters.

If I press Ctrl-Alt-Del I get a black screen with the kernel panic on it.  Here
is the little I can provide.  There is at least another screen of information
that I can't get:

code: 00 C7 03 00 01 10 00 8B 5D FC C9 C3 55 89 E5 57 89 C7 56 89 D6 53 8B 41 04
89 CB 39 D0 74 17 50 52 68 87 A3 61 C0 E8 D0 04 F4 FF <0F> 0B 1A 00 3C A3 61 C0
83 C4 0C 8B 06 39 D8 74 13 50 53 68 C1
EIP: [<C04D6515>] __LIST_ADD+0x1f/0x59 SS:ESP 0068:cffc9d2c

Version-Release number of selected component (if applicable):
whatever version is in the august 9th boot.iso

How reproducible:
always

Steps to Reproduce:
1.  boot aug9th boot.iso
2.  do a ftp install (no ipv6)
3.  wait for crash
  
Actual results:
kernel panic

Expected results:
installation should continue

Additional info:
The system is a tyan tiger S1832 motherboard (P3 850Mhz) with 256MB of RAM.  It
has an adaptec 2930U2 scsi card with 2 scsi hard drives.  The network is an
Intel 1000/GT which works great on FC5.  Video card is a Number Nine Revolution
IV (32MB) and a SGI 1600SW digital LCD panel.
Comment 1 Joachim Frieben 2006-08-09 16:29:45 EDT
Look pretty much like Bug 201854.
Comment 2 Dave Jones 2006-08-11 01:46:18 EDT

*** This bug has been marked as a duplicate of 201937 ***
Comment 3 Orla Hegarty 2006-09-15 16:23:09 EDT
*** Bug 201857 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.