Bug 204778 - pirut crashes on startup: ImportError: cannot import name comparePoEVR
pirut crashes on startup: ImportError: cannot import name comparePoEVR
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
powerpc Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
: 204753 204780 204861 204907 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-31 10:45 EDT by Joseph Sacco
Modified: 2007-11-30 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-31 10:49:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pirut crash log (8.15 KB, text/plain)
2006-08-31 10:45 EDT, Joseph Sacco
no flags Details

  None (edit)
Description Joseph Sacco 2006-08-31 10:45:45 EDT
pirut crashes on startup when run within fedora/rawhide 31Aug06.

Crash log attached.

-Joseph
Comment 1 Joseph Sacco 2006-08-31 10:45:45 EDT
Created attachment 135295 [details]
pirut crash log
Comment 2 Jeremy Katz 2006-08-31 10:49:06 EDT
Updating the installonlyn plugin broke slightly --updated yum package at
http://people.redhat.com/~katzj/yum-2.9.5-4.noarch.rpm
Comment 3 Jeremy Katz 2006-08-31 10:49:26 EDT
*** Bug 204753 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Katz 2006-08-31 10:49:58 EDT
*** Bug 204780 has been marked as a duplicate of this bug. ***
Comment 5 Joseph Sacco 2006-08-31 11:01:24 EDT
Jeremy,

Can't beat the quick service... [:-)]

Updating YUM to 2.9.5-4 resolved the issue

Thanks,

-Joseph

Comment 6 Max Spevack 2006-08-31 11:11:35 EDT
thanks jeremy.  sorry to spam you with a dupe
Comment 7 Jeremy Katz 2006-08-31 21:33:45 EDT
*** Bug 204861 has been marked as a duplicate of this bug. ***
Comment 8 Jeremy Katz 2006-09-01 09:15:38 EDT
*** Bug 204907 has been marked as a duplicate of this bug. ***
Comment 9 David Timms 2006-09-02 21:46:17 EDT
Bug 204737 is another duplicate of this bug.
Note: the updated yum listed above must be manually installed eg:
# rpm -Uvh http://people.redhat.com/~katzj/yum-2.9.5-4.noarch.rpm
, since "Software Installer" {firefox}, pirut/pup/ etc use yum.

Joseph, would you mind changing the bug summary to:
pirut/yum crash on startup- ImportError: cannot import name comparePoEVR
, this may help avoid duplicates.

Note You need to log in before you can comment on or make changes to this bug.