Bug 249566 - 'ulimit -m' does not limit Resident Set Size
'ulimit -m' does not limit Resident Set Size
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: bash (Show other bugs)
5.0
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Tomas Janousek
Chris Ward
:
: 237211 (view as bug list)
Depends On: 380421
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-25 11:34 EDT by Bill C. Riemers
Modified: 2008-05-21 11:36 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2008-0380
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 11:36:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill C. Riemers 2007-07-25 11:34:50 EDT
+++ This bug was initially created as a clone of Bug #249565 +++

+++ This bug was initially created as a clone of Bug #220657 +++

Escalated to Bugzilla from IssueTracker

-- Additional comment from twaugh@redhat.com on 2007-04-23 06:47 EST --
*** Bug 237210 has been marked as a duplicate of this bug. ***

-- Additional comment from pm-rhel@redhat.com on 2007-05-09 04:29 EST --
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

-- Additional comment from twaugh@redhat.com on 2007-05-15 05:42 EST --
*** Bug 237212 has been marked as a duplicate of this bug. ***

-- Additional comment from tao@redhat.com on 2007-06-14 13:00 EST --
Closing per Eric's comments on 6/14/ phone call.

Internal Status set to 'Resolved'
Status set to: Closed by Client
Resolution set to: 'RHEL 4.6'
Ticket type set to: 'Problem'

This event sent from IssueTracker by cww 
 issue 108993

-- Additional comment from twaugh@redhat.com on 2007-07-11 10:24 EST --
*** Bug 247787 has been marked as a duplicate of this bug. ***

-- Additional comment from briemers@redhat.com on 2007-07-20 12:20 EST --
This problem also effects RHEL5, and Fedora 7.  See bug #249051 for more
information.

Bill
Comment 1 RHEL Product and Program Management 2007-10-15 23:52:52 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 Tomas Janousek 2007-11-06 11:17:31 EST
*** Bug 237211 has been marked as a duplicate of this bug. ***
Comment 10 errata-xmlrpc 2008-05-21 11:36:06 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0380.html

Note You need to log in before you can comment on or make changes to this bug.