Bug 36838 - RFE: Unify text and GUI keyboard screens
RFE: Unify text and GUI keyboard screens
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
: FutureFeature
: 12107 12108 12390 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-20 10:28 EDT by Need Real Name
Modified: 2007-04-18 12:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 22:27:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-04-20 10:28:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.19pre10 i686)


RedHat 7.1 graphical installer doesn't offer a french canadian keyboard
(cf) in the keyboard choices. This was possible in RedHat 7.0 installer.

Reproducible: Always
Steps to Reproduce:
1. Boot Redhat 7.1 disk 1
2. Begin installation procedure
3. Keyboard selection doesn't offer french canadian keyboard (cf)
	

French canadian keyboard can be installed manually later (for example in
XF86Config-4 file by choose ca_enhanced)
Comment 1 Brent Fox 2001-04-20 11:20:32 EDT
Are you sure that the 7.0 installer did this?  As far as I know, 7.1 has all the
choices that 7.0 did plus a few more.
Comment 2 Need Real Name 2001-04-20 12:43:42 EDT
I never could use the Redhat 7.0 graphical installer but only the text mode 
installer and yes I am sure that in text-mode I was able to select the french 
canadian keyboard. Is there maybe a difference between the keyboard choices in 
text-mode and graphical mode?
Comment 3 Brent Fox 2001-04-20 14:24:08 EDT
Yes, there is a difference between the text and the GUI keyboard selection.  If
you try the text installer in 7.1, you will find the cf layout.  The keyboard
screen in the GUI and text installer needs to be unified.  I'll mark this as a
request for enhancement so that it will be considered for a future release.
Thanks for your report.
Comment 4 Brent Fox 2001-04-21 17:38:59 EDT
*** Bug 12390 has been marked as a duplicate of this bug. ***
Comment 5 Brent Fox 2001-07-03 16:23:14 EDT
There's not enough time to rework this screen at the moment.  Deferring.
Comment 6 Brent Fox 2001-10-23 15:01:58 EDT
*** Bug 12107 has been marked as a duplicate of this bug. ***
Comment 7 Brent Fox 2001-10-23 15:02:07 EDT
*** Bug 12108 has been marked as a duplicate of this bug. ***
Comment 8 Michael Fulbright 2002-03-26 12:27:26 EST
Deferred to future release.
Comment 9 Michael Fulbright 2002-05-26 15:00:31 EDT
Fixing bug status- sorry for the email.
Comment 10 Jeremy Katz 2004-10-04 22:27:27 EDT
We use the same backend now.

Note You need to log in before you can comment on or make changes to this bug.